[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

Exchage 2010 send through another program

Posted on 2013-01-17
5
Medium Priority
?
381 Views
Last Modified: 2013-02-14
I have a CRM product that needs to send emails outside of our network through our Exchange 2010 Server. When I setup in the CRM program I get this error. "Error: 504 5.7.4 Unrecognized authentication type"

Do I need another receive connector? Special user account setup?

Mike
0
Comment
Question by:PowerComputer
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 14

Expert Comment

by:Schnell Solutions
ID: 38790118
An easy and common way of making it is using anonymous permissions for your send connector (For best security you can créate a new connector and configure this permission and allow Access in the connector just to your CRM servers that are used for sending emails). After making it dont forget to configure your application without authentication (annonymos)

In more security environments you can control it by using an account, but it will requiere a deeper configuration
0
 
LVL 19

Expert Comment

by:suriyaehnop
ID: 38790130
0
 

Author Comment

by:PowerComputer
ID: 38790131
I do not see a place on the SEND connector to setup anonymous or permissions. What am I missing?
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 2000 total points
ID: 38793082
It isn't a Send Connector that you are using, it is a Receive Connector. To send email through Exchange it has to be received by Exchange. Then it goes out the same way as before to send email.

The best option is to have a dedicated connector.
http://blogs.technet.com/b/exchange/archive/2006/12/28/3397620.aspx

Simon.
0
 
LVL 5

Expert Comment

by:basil2912
ID: 38793360
If in understand correctly we talk about an application that is supposed to send SMTP messages.

If this is the case, you should make a new receive connector that has IP range/address of the CRM and check permission tab - make sure anonymous is enabled.

You can use the default one but I don't advise it as this is a security issue.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to deal with a specific error when using the Enable-RemoteMailbox cmdlet to create a mailbox in the cloud-based service, for an existing user in an on-premises Active Directory.
This month, Experts Exchange sat down with resident SQL expert, Jim Horn, for an in-depth look into the makings of a successful career in SQL.
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles to another domain controller. Log onto the new domain controller with a user account t…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…
Suggested Courses

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question