Solved

Exchange 2007 problem sending to specific account

Posted on 2013-01-18
7
739 Views
Last Modified: 2013-01-21
Hello ,


I have an Exchange 2007 SCC installation full updated and i have a problem with a specific internal account  trying to send email to a specific external account . When try to send from this internal account i get an email back from exchange with the error :

This message has too many recipients. Microsoft Exchange will not try to
redeliver this message for you. Please try resending with fewer recipients, or
provide the following diagnostic text to your system administrator.


550 5.5.3 RESOLVER.ADR.RecipLimit; too many recipients ##

The thing is that i dont send to multiple recipients but only to the one external account.

Another strange thing is that if i send from another internal account to the same external account it send it successfully . I try also from OWA and i get tha same error.

Any ideas ?

Thanks
0
Comment
Question by:Anestis Psomas
7 Comments
 
LVL 13

Expert Comment

by:imkottees
ID: 38792455
Hi,
Strange.. did you try disconnecting and connecting mailbox?
0
 

Author Comment

by:Anestis Psomas
ID: 38792495
No , do you thing that it might help ?
0
 
LVL 13

Expert Comment

by:imkottees
ID: 38792535
yeah we can try all the possible way.. nothing we are going to loose..
0
How our DevOps Teams Maximize Uptime

Our Dev teams are like yours. They’re continually cranking out code for new features/bugs fixes, testing, deploying, responding to production monitoring events and more. It’s complex. So, we thought you’d like to see what’s working for us. Read the use case whitepaper.

 
LVL 7

Expert Comment

by:joensw
ID: 38794206
0
 
LVL 12

Expert Comment

by:Md. Mojahid
ID: 38796161
Check this out and set the values as per your requirement http://technet.microsoft.com/en-us/library/bb310760(EXCHG.80).aspx
0
 
LVL 5

Accepted Solution

by:
Shibu Kuttan earned 500 total points
ID: 38797735
Hi,

This should be the problem with recipient configuration
Go to Exchange management console – select the user account which you have problem – click properties – select Mail Flow Settings – select Delivery option – click properties  -- you can find Maximum Recipient  tab there – clear the number if anything mentioned then click ok .

Thanks
0
 

Author Comment

by:Anestis Psomas
ID: 38801209
Thanks all for your help


The problem as Shibu81 told is in the mail flow setting in delivery option. I unchecked it and problem solved.

Thanks again
0

Featured Post

Three Reasons Why Backup is Strategic

Backup is strategic to your business because your data is strategic to your business. Without backup, your business will fail. This white paper explains why it is vital for you to design and immediately execute a backup strategy to protect 100 percent of your data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question