Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 426
  • Last Modified:

Insight Diagnostics wont load as server name changed

Hi
i have a ML350 G4 server running Windows 2003 Std 32bit.
i have had to change the server name.

Insight diagnostics or HP System management homepage no longer loads because the certificate belongs to the old server name.

is there a quick way for me to fix this without having the uninstall insight diagnostics etc and re install?

regards
Rick
0
Rick_Penney
Asked:
Rick_Penney
  • 3
  • 3
1 Solution
 
becraigCommented:
Options --> Security --> Server Certificate and generate a new certificate.
0
 
Rick_PenneyAuthor Commented:
Hi, many thanks for your comments
Sorry, what options?, internet options?
If so, there isnt anything called server certificate on the security tab or within the content tab.
many thanks
Rick
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
Rick_PenneyAuthor Commented:
Hi
thanks for the link. these options are from within the System Management console.
I can't get to them as the console doesnt load.


Webpage error details

Message: 'chpNodeContext' is undefined
Line: 930
Char: 4
Code: 0
URI: https://127.0.0.1:2381/chpstrt.php


Message: 'navItemStack' is undefined
Line: 791
Char: 4
Code: 0
URI: https://127.0.0.1:2381/chpstrt.php



Message: 'navItemStack' is undefined
Line: 791
Char: 4
Code: 0
URI: https://127.0.0.1:2381/chpstrt.php
0
 
becraigCommented:
Try this and see if it helps to get you in:
From an Internet Explorer browser session click on Tools -> Internet Options
-> Advanced tab. Uncheck "Warn about certificate address mismatch*". Then click Apply button for the changes to take effect.
0
 
Rick_PenneyAuthor Commented:
Hi
Insight diagnostics now loads if i leave it long enough, the Home management page still gives me the errors in the last post.
As this server is now only semi live i am happy enough with just the diagnostics part working.
i may reinstall the PSP next week.
Thanks for your time
regards
Rick
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now