[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1006
  • Last Modified:

NetScaler VPX Version 10 Web Interface failover problem

Attempting to configure Web Interface failover, I give both ip addresses of the two WI servers, enter a new IP on the same subnet as the existing virtual server but when I click ok it fails with an error of "NOT ALLOWED". Any pointers as to what direction to go with this?

Thanks,
0
SYSENG2007
Asked:
SYSENG2007
1 Solution
 
CoralonCommented:
I'm not following all the details.  I'll list out what I do with it, and see if that helps?

1. Configure each of the vservers for each WI server
2. Configure each of the services for each WI server
3. Configure a VIP server load balancing for the virtual WI server.

You need 3 IP's (1 each for the WI servers (already exists) and one new one for the VIP.

You need to set your session persistence for the vserver.  If you have the SSL cert on the Netscaler only, you can use cookie insert, if you are going to have the SSL certs on the WI servers additionally, then you would use the SSL session ID.  

The VIP does not need to be on the same subnet as the WI servers, but you do need a MIP on the same subnet(s) as the WI servers.

Coralon
0
 
SYSENG2007Author Commented:
I believe that might be what I am doing wrong, only have one vServer. Thank you!
0
Tackle projects and never again get stuck behind a technical roadblock.
Join Now