Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

"Open other users Inbox" Greyed Out in OWA

Posted on 2013-01-18
8
Medium Priority
?
2,071 Views
Last Modified: 2013-01-23
Hi

I am using Exchange 2010 and OWA.  I can open a second users mailbox by clicking on my login name in the top right and selecting "Open Other Mailbox" but if i right click my login name in the left hand pane above "Inbox" the option to "Open other users Inbox" is greyed out.

Any ideas?

Thanks
0
Comment
Question by:George-
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
8 Comments
 
LVL 44

Expert Comment

by:Amit
ID: 38794217
What browser you are using? Check with IE
0
 
LVL 1

Author Comment

by:George-
ID: 38794225
IE9.  Does not look like an IE issue.
0
 
LVL 44

Expert Comment

by:Amit
ID: 38794267
I am able to view at my end. Right click at your name and then see if that option is showing up or not.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 44

Expert Comment

by:Amit
ID: 38794270
I am using Firefox
0
 
LVL 1

Author Comment

by:George-
ID: 38794289
It is greyed out.
0
 
LVL 52

Assisted Solution

by:Manpreet SIngh Khatra
Manpreet SIngh Khatra earned 750 total points
ID: 38794290
Hope no addon is affecting .... can you tell if the issue is reproducable on a different machine with the same account

- Rancy
0
 
LVL 1

Accepted Solution

by:
George- earned 0 total points
ID: 38794340
OK, bit weird.

Opened OWA on the Exchnage server to https://127.0.0.1/OWA and fine.
Opened OWA on laptop over VPN to internal IP range and second mailbox is now shown and "open other mailbox" no longer grayed out.
disconected VPN and opened OWA to https://externaladdress/OWA and all fine now.

Not sure why it had to be opened localy the first time.

THanks for your help.
0
 
LVL 1

Author Closing Comment

by:George-
ID: 38809152
Opening on another machine fixed but i dont know why.
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you looking for the options available for exporting EDB files to PST? You may be confused as they are different in different Exchange versions. Here, I will discuss some options available.
As much as Microsoft wants to kill off PST file support, just as they tried to do with public folders, there are still times when it is useful or downright necessary to export Exchange mailboxes to PST files. Thankfully, it is still possible to e…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question