PXE-E11: ARP timeout no router

Posted on 2013-01-18
Last Modified: 2015-04-08
I'm trying to deploy a windows 7 Install image from my windows server 2008. When I boot from the client machine, I receive the following error message " PXE-E11: ARP timeout" I have looked at some places but no one seems to give a good answer. any suggestions would help.

Question by:espn21
  • 5
  • 2
LVL 23

Expert Comment

by:Ayman Bakr
ID: 38794592

Author Comment

ID: 38794654
I looked at that page and it looks like Cause number 1 is what I'm experiencing! any suggestions on how to fix that?
LVL 23

Expert Comment

by:Ayman Bakr
ID: 38794703
See if the following works:

One more question - are you W2008 on an NLB cluster?

Author Comment

ID: 38794949
I tried the suggestion of the link but still nothing. My 2008 server is not on a NLB cluster.
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

LVL 78

Expert Comment

by:David Johnson, CD, MVP
ID: 38797067
WDS depends upon DHCP for PXE so it seems to be a problem there. Could you describe your dhcp settings?

Author Comment

ID: 38806854
My DHCP options are as follow:

I have option 66 and 67 checked. If I removed these two options... DHCP does not work on the client machine. The DHCP and WDS are both on the same windows 2008 server.

Accepted Solution

espn21 earned 0 total points
ID: 38808098
I solved the issue by deleting the WDS and reinstalling it. The problem was that when WDS asked me to add the windows image and boot image, I said no and when I manually added them, it was having issues. Thank you all for the help.

Author Closing Comment

ID: 38823880
i figured out this by reading a forum online.

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
pdf convertor 7 65
local administrator password solution 26 75
smartboard connectivity and software 6 35
I Turned Off Shadow Copy & Need to Get Prevois File Versions? 1 57
You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…

910 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

24 Experts available now in Live!

Get 1:1 Help Now