IE9 Adding https:// sites to trusted sites

Strangest thing happened to me today. I got a request to add http://*.wellsfargo.com to the trusted sites list of a computer. Easy fix I though... wrong. Whenever I try to add a site to trusted sites, I get the https:// prefix error. I tried https://wellsfargo.com, https://*.wellsfargo.com and https://testertest.com to the trusted list and got an error every time. Even when I un-check the "require server verification" checkbox. I have included a screen shoot so you all don't think I'm crazy.

What think?
Capture.JPG
LVL 2
Rickggoalie3Asked:
Who is Participating?
 
awawadaConnect With a Mentor Commented:
Then I would create a backup & do a Repair Install of Windows 7:
http://www.sevenforums.com/tutorials/3413-repair-install.html

Or you want to troubleshoot more?
0
 
Darr247Commented:
Uncheck the box and add *.wellsfargo.com
(then check the box again afterwards.)
IE has never allowed an asterisk *after* the http or https in Trusted Sites.
0
 
Rickggoalie3Author Commented:
Thanks for the feedback. I have tried that and that didn't work either. Also, I was able to add https://*.wellsfargo.com to my own personal trusted sites list...
Capture.JPG
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

 
awawadaCommented:
Uncheck the marked box and add http://*.wellsfargo.com

how to
0
 
Rickggoalie3Author Commented:
Hi, awawada. Darr247 proposed that "IE has never allowed an asterisk *after* the http or https in Trusted Sites." The screenshot you have highlighted was a demonstration that this is not the case and was done on my personal machine, not the effected machine. You will see in my first screenshot that I have tried to add http://*.wellsfargo.com with that checkbox unchecked and it still errored.

Very strange I know, but it's happening just the same...
0
 
awawadaCommented:
Sorry I was away. Did you try to reset IE9?
0
 
Rickggoalie3Author Commented:
awawada, if you mean "reset web settings" in the IE control panel, then yes. Otherwise, I'm not sure what you mean.
0
 
Darr247Commented:
Resetting IE is on the Advanced tab.IE9 - Reset all settings
0
 
awawadaCommented:
Let us know, if it fixed.
0
 
Rickggoalie3Author Commented:
No, I had already tried that, but I tried it again just for fun. Nothing.
0
 
awawadaCommented:
Did you try this?
Uninstall & reinstall Internet Explorer 9
http://windows.microsoft.com/en-US/windows7/how-do-i-install-or-uninstall-internet-explorer-9
0
 
Rickggoalie3Author Commented:
Hi awawada, thanks I hadn't tried that yet. Sadly, it still occurs even after I downgrade to IE8. I re-installed IE 9 and still have the same problem.
0
 
Rickggoalie3Author Commented:
Hi awawada,
     I appreciate your help in this matter. And I think ultimately, you are correct, a repair install will be required. But, they are a CPA firm and that is out of the question for now. Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.