Solved

Word Document splits into two pages after enable editing

Posted on 2013-01-18
9
629 Views
Last Modified: 2013-01-23
I have several documents that facilities use that were one page and now are on two. If I view the documents on my phone or in gmail I see one page and I also see one page in word before I hit enable editing. After I hit enable editing the document splits.

I have attached one word doc that is doing this. I can of course create new doc but would take forever to start from scratch on all forms.

Thanks so much
SF-013--Eyewash-Insp-Summary.doc
0
Comment
Question by:Biofilminc
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
9 Comments
 
LVL 76

Expert Comment

by:GrahamSkan
ID: 38795096
Your document displays as two pages in Print View on my system (Word 2007).

I don't understand 'enable editing'. Can you you explain that, please?
0
 

Author Comment

by:Biofilminc
ID: 38795114
If you open a word doc from email or online it makes you click enable editing first. If you open it from your computer you won't see that.
0
 
LVL 76

Expert Comment

by:GrahamSkan
ID: 38795154
I have sent a copy to myself, and I can see that there is no indication of pagination in the Preview that my mail application (Outlook).

Word is printer-orientated, so the Print View shows how it will look when printed. You can use the Draft View, which  is continuous, only showing dotted lines to the left and right to indicate the page break positions.
0
Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 

Accepted Solution

by:
Biofilminc earned 0 total points
ID: 38795172
Turns out it was a paragraph formatting error. It was set to multiple instead of single. Now sure why this all of a sudden happened to a bunch of documents.
0
 
LVL 76

Expert Comment

by:GrahamSkan
ID: 38795188
Can you explain how your solution matches your description of the problem, please?
0
 
LVL 33

Expert Comment

by:Paul Sauvé
ID: 38795525
Change the orientation to Portrait
Portrait-Orientation--Eyewash-In.doc
0
 

Author Comment

by:Biofilminc
ID: 38795547
GrahamSkan - The page was double spaced so it took double the pages. So now it's single and is using one page.  Very simple solution. I just didn't know where to find the correct settings. I guess I am still more familiar with Office XP.




paulsauve Thanks but now I get two pages that are portrait so it is the exact same problem, but the problem has been fixed.


Thanks so much for your help
0
 
LVL 76

Expert Comment

by:GrahamSkan
ID: 38796290
There isn't an error in the formatting. Word is behaving as designed. We have explained why you can see all the text in other environments.

If you had asked how to change to change the document to print on one page, we could have made several more suggestions. One would be to remove blank rows from the table.

You didn't say, but I guess it to be so,  that Word printed the document on a single page when designed. The different behaviour is because of a difference between the Normal styles of the Normal template (same name but merely reflecting the each component's default status).

The document is in the Word 97-2003 format. You also don't say, but I suppose that you are using 2007 or 2010 to open it. The default setting of the Normal Normal style was changed between 2003 and 2007.

The document has  'Automatically update document styles' set, so that document takes up the current current style settings when opened. If that wasn't set the original style would be used.

In fact, on my system at least, changing the 'Line spacing' setting from Multiple to Single does very little. Changing the Spacing After from 10 points to 0 in the header and body reduces the size to fit on a single page.

If you change that setting in your Normal style, you won't have to change it for both parts of every document.
0
 

Author Closing Comment

by:Biofilminc
ID: 38809176
Fixed it myself. Thanks for the help though.
0

Featured Post

Get MySQL database support online, now!

At Percona’s web store you can order your MySQL database support needs in minutes. No hassles, no fuss, just pick and click. Pay online with a credit card.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The advancement in technology has been a great source of betterment and empowerment for the human race, Nevertheless, this is not to say that technology doesn’t have any problems. We are bombarded with constant distractions, whether as an overload o…
My attempt to use PowerShell and other great resources found online to simplify the deployment of Office 365 ProPlus client components to any workstation that needs it, regardless of existing Office components that may be needing attention.
Access reports are powerful and flexible. Learn how to create a query and then a grouped report using the wizard. Modify the report design after the wizard is done to make it look better. There will be another video to explain how to put the final p…
Do you want to know how to make a graph with Microsoft Access? First, create a query with the data for the chart. Then make a blank form and add a chart control. This video also shows how to change what data is displayed on the graph as well as form…

627 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question