Lync Single sign on not working with sonicwall

I have O365 in cloud. I recently turned on ferderated services for single sign on.
email works fine but Lync stopped wotking. I believe I need to do some change in sonicwall tz190 settings. please help!!
WIZU2Asked:
Who is Participating?
 
WIZU2Connect With a Mentor Author Commented:
it ended up being that my ADFS was installed improperly.
0
 
ITguy565Commented:
0
 
justinoleary911Commented:
the ports needed for lync below.  

1. Outbound UDP 50000-59999
2. Outbound UDP 3478
3. Outbound TCP 443
0
Increase Security & Decrease Risk with NSPM Tools

Analyst firm, Enterprise Management Associates (EMA) reveals significant benefits to enterprises when using Network Security Policy Management (NSPM) solutions, while organizations without, experienced issues including non standard security policies and failed cloud migrations

 
WIZU2Author Commented:
where do open these ports? On the sonicwall
0
 
justinoleary911Commented:
you need to create a NAT policy for these ports and then you open them up under firewall access rules.  good video below on sonicwall nat policies and access rules.  

http://www.youtube.com/watch?v=lu1G32f1vfc
0
 
justinoleary911Commented:
ok cool so all the ports i mentioned were open then.
0
 
ITguy565Commented:
Glad you got that worked out. Were you able to use the article I mentioned above to help with ADFS?
0
 
justinoleary911Commented:
were there any additional questions you had on this matter?
0
 
WIZU2Author Commented:
my ADFS was figured improperly, nobody had right answer. I dont want points
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.