Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

SP3 Exchange 2007 failure

Posted on 2013-01-19
10
Medium Priority
?
832 Views
Last Modified: 2013-01-31
I have been installing SP3 on a SBS 2008 all was going well till it got to Mail Role & it failed
I rebooted & tried to run SP3 again but comes up with Failed to initialize the log file: Access to the path C:/exchangesetuplogs\exchangesetup.log is denied Setup will not continue
The file is there I can open it in Notepad
HELP it's got to ne working tomorrow
Cheers
Sandra
0
Comment
Question by:C-PAC
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 3
10 Comments
 

Expert Comment

by:Xavier_arena
ID: 38796973
Hi,

Can you  please open the log file from C:/exchangesetuplogs\exchangesetup.log  and paste it here, so can be find the exact problem
0
 

Author Comment

by:C-PAC
ID: 38797314
looks like I've lost connection but I'll be back but it is trying to install RU9
 I don't like computers...
S
0
 

Author Comment

by:C-PAC
ID: 38798272
well this morning I have found that SP3 is installed but having major problems trying to install RU9 & everything is running so slow on the server
No hardware problems that I am aware of, both hard drives were changed couple of months ago after a major crash
at the moment I have enabled the admin account & rebooting so I can try & run the update logged in as administrator......
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 38798448
"Failed to initialize the log file: Access to the path C:/exchangesetuplogs\exchangesetup.log is denied Setup will not continue"

That error is common with SBS. You need to run setup.exe elevated (ie right click and choose Run As Administrator) .
You don't need to run it as THE administrator account, as long as you are logged in with an account with the Domain Admin rights.

I would run the service pack setup again and see whether it wants to update any more components before you move to installing anything else.

Simon.
0
 

Author Comment

by:C-PAC
ID: 38798669
Thanks for that Simon, at the moment I have managed to VNC and for the last I don't know how long I have the message
Please do not power off or unplug your machine
Installing update 1 of 2
Think it may have been a couple of hours but I don't know if its going to restart or already has
The joys of remote work....
S
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 38798796
You probably had the Rollup Pending, and now that is installing. In certain scenarios that can take hours to install - because it is trying to do a certificate verification and needs to time out. Not a lot you can do about it now, but it is possible to speed it up for future installations.

Simon.
0
 

Author Comment

by:C-PAC
ID: 38800057
Think I need to get the customer through the day then start again after 5 & install Sp3 again then the RU might work
And its Monday
Cheers
S
0
 

Author Comment

by:C-PAC
ID: 38822612
the saga continues
After the failed install of SP3 Windows thinks it's installed & is trying to install the RU.
I haven't been able to try it out during the week so managed to back it up this morning
I have now stopped Store & Transport & running SP3 setup again but getting the message
Error: A reboot from a previous installation is pending. Please restart the system & rerun setup
I have rebooted & no change. I am getting the error on all 3 roles Hub, Client Access & Mailbox
I believe its because & the failed SP3 but I cannot find it anywhere to repair or uninstall & updates is still trying to install RU9
So does anyone know where I go from here??
Hope someone does...
Cheers
Sandra
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 2000 total points
ID: 38835545
Call Microsoft. It is an update issue, so they should provide support on the issue free of charge.

Simon.
0
 

Author Comment

by:C-PAC
ID: 38838699
I will do thank you Simon

Sandra
0

Featured Post

Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

New style of hardware planning for Microsoft Exchange server.
On September 18, Experts Exchange launched the first installment of the Help Bell, a new feature for Premium Members, Team Accounts, and Qualified Experts. The Help Bell will serve as an additional tool to help teams increase question visibility.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
Suggested Courses

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question