VSS Event 8230 with spcontent user

I have a relativly new install of server 2008 R2 with Sharepoint on it (and a few other roles).  I have been getting this error since day 1.  

I have seen resolutions for sbs2011 to make changes to:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS\VssAccessControl
and changing the value to 1.
This does not help as adding just spcontent creates another error (cant remember what it was)

I get no errors running vssadmin list writers

+++++++++++++++++++++++++++++++++++++++++++++++++

Log Name:      Application
Source:        VSS
Date:          1/19/2013 12:25:47 AM
Event ID:      8230
Task Category: None
Level:         Warning
Keywords:      Classic
User:          N/A
Computer:      Server.Domain.local
Description:
Volume Shadow Copy Service error: Failed resolving account spcontent with status 1376. Check connection to domain controller and VssAccessControl registry key.

Operation:
   BackupComplete Event
   Executing Asynchronous Operation

Context:
   Current State: BackupComplete

Error-specific details:
   Error: NetLocalGroupGetMemebers(spcontent), 0x80070560, The specified local group does not exist.

Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="VSS" />
    <EventID Qualifiers="0">8230</EventID>
    <Level>3</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2013-01-19T06:25:47.000000000Z" />
    <EventRecordID>2802209</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Server.Domain.local</Computer>
    <Security />
  </System>
  <EventData>
    <Data>spcontent</Data>
    <Data>1376</Data>
    <Data>

Operation:
   BackupComplete Event
   Executing Asynchronous Operation

Context:
   Current State: BackupComplete

Error-specific details:
   Error: NetLocalGroupGetMemebers(spcontent), 0x80070560, The specified local group does not exist.
</Data>
    <Binary>220436F6460534543534543524330303030313937322D2043616C6C3A20534543534543524330303030313735362D9443A2020303030303322D2054494A202030303032333938382D20434D443A202022433A5C50726F6772616D2046696C65735C3796D616E7465635C4261636B75702045635C626572656D6F74652E65786522202020202D20557365723A204E616D653A204E542415554484F524954595C53595354454D2C05349443A5D312D32D313820</Binary>
  </EventData>
</Event>
BHeshkaAsked:
Who is Participating?
 
Rainer JeschorConnect With a Mentor Commented:
Hi,
looks like a known error when running with domain accounts:
http://support.microsoft.com/default.aspx?scid=kb;en-US;2483007

Looks like this warning can be ignored.

HTH
Rainer
0
 
BHeshkaAuthor Commented:
Rainer, thanks for the response. I have run into that article before but didnt think it applied to my situation as it uses the spsearch account and not the dpcontent account i am seeing. It is also sbs2011.

Would it be the same?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.