Solved

Exchange Error logon

Posted on 2013-01-19
2
268 Views
Last Modified: 2013-01-20
Hello all,

I have Exchange 2010 SP2  with Cass array on hardware A10 Load balancer and DAG

some times our clients face the following error

Erroe
when i delete the link after OWA /logon.aspx  the mailbox open .

Please advice,
0
Comment
Question by:Bahloul
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 52

Accepted Solution

by:
Manpreet SIngh Khatra earned 500 total points
ID: 38797929
I assume that some cache is affecting and is this opened in a new Browser after Logoff ?

- Rancy
0
 
LVL 3

Author Comment

by:Bahloul
ID: 38798177
Thanks Rancy  :).
0

Featured Post

Edgartown IT Case Study

Learn about Edgartown's quest to ensure the safety and security of the entire town's employee and citizen data. Read the case study!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Utilizing an array to gracefully append to a list of EmailAddresses
This article explains how to install and use the NTBackup utility that comes with Windows Server.
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question