SAMSUNG GT-I9003 system rebooting continuously

My Android phone : SAMSUNG Galaxy S  GT-I9003, started rebooting continuously...
i tried to Flash the mobile using oding but no success  

when i turn on the recovery mode it says,


E:failed to mount /cache (invaild argument)
E:can't mount /cache/recovery/recovery_kernel_log
E:copy_kernel file :: Can't open /cache/recovery/recovery_kernel_log
E:failed to mount /cache (invaild argument)
E:can't mount /cache/recovery/log
E:can't open /cache/recovery/log
E:failed to mount /cache (invaild argument)
E:can't mount /cache/recovery/log
E:can't open /cache/recovery/log
E:failed to mount /cache (invaild argument)

any solution?? please revert. thank you
LVL 1
nitinkrjainAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

RinilCommented:
Hi,

Remove the memory card of the phone and clean all applications, also do factory reset of phone. I think there is some application  flaw that makes it reboot everytime.
0
JAN PAKULAICT Infranstructure ManagerCommented:
have you used pit file during flashing? also check that

http://forum.xda-developers.com/showthread.php?t=1669129

JAN MA CCNA
0
nitinkrjainAuthor Commented:
HI

yes , i have tried PIT as well, but no success .
Can you send all files to Flash i.e (PIT, Phone, PDA, CSC, MOdem) with instructions

THanks
0
C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

JAN PAKULAICT Infranstructure ManagerCommented:
0
nitinkrjainAuthor Commented:
Thanks janpakula

Thanks for sharing all the links, Let me try all that once i have files.

Meanwhile, just wanted to check if you can help remotely on team viewer , if possible ?
0
nitinkrjainAuthor Commented:
HI

I have tried the method given in 1st link  
http://forum.xda-developers.com/showthread.php?t=1133787


But no success. NOw i am looking the second link you given
http://forum.xda-developers.com/showthread.php?t=1669129 but unable to locate the specific instructions , Can you please help.

My phone showing E:/ Can't mount  /cache/recovery/re#overy_kernel_log

failed to mount e:/ cache (No such file o2 directory

E: Failed to mount /efs

e: failed to mount /sdcard

Plz advise
0
JAN PAKULAICT Infranstructure ManagerCommented:
you need to reformat you phone with the right pit file ( and in odin select reformat phone)

http://forums.androidcentral.com/epic-4g-rooting-roms-hacks/60768-how-factory-restore-fix-bricked-phone.html
0
nitinkrjainAuthor Commented:
I think i am unable to find out the proper ROM to flash on Samsung Galaxy S  GT-I9003

Thats why its not working.
Can you help me with that as well

Thanks
0
JAN PAKULAICT Infranstructure ManagerCommented:
0
nitinkrjainAuthor Commented:
The article is for S3 while my phone is Galaxy S  (GT-I9003)
0
JAN PAKULAICT Infranstructure ManagerCommented:
Jelly bean will work on s
0
JAN PAKULAICT Infranstructure ManagerCommented:
what country code is your  GT-I9003  (can you find it on the list there?)


http://samsung-updates.com/device/?id=GT-I9003
0
nitinkrjainAuthor Commented:
The device is of INDIA and excact model is GT-I9003MKDINU.
0
nitinkrjainAuthor Commented:
I have tried PDA flash with firmware Samsung-Updates.com-GT-I9003_INU_1_20120622162604_keg7jwvwwe.zip

Using Odin V 1.83
0
nitinkrjainAuthor Commented:
Hi

I have tried Flashing with I9003_XXKB1 andnow the phone started. its working properly.
Dont know what happen with other files.

But when i connect phone with Kies it not supporting update version. how do i update the version now.

Thanks
0
JAN PAKULAICT Infranstructure ManagerCommented:
good - we getting somewhere:)

1 uninstall kies - restart pc -delete the Samsung folder in documents-and install kies - fresh install

2 Dial *#*#7284#*#* This will open up the Phone Util menu
Ensure PDA is selected for USB. If it already selected to PDA, try reselecting it by selecting Modem, then PDA, press the Back key, retry with Kies
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nitinkrjainAuthor Commented:
When i am using   *#*#7284#*#* the status is as below

UART
MOdem selected

USB
PDA selected

I tried with samsung kies on fresh new pc but its not showing any current firmware. however when i run the command *#1234# the following version shows in phone

PDA
I9003XWKB1
Phone : I9003XXKB1
CSC : unkown

Build info : Fri Feb 4 13:12:25 KST 2011

The problem i am facing currently is phone getting freeze sometimes. I have to remove battery to get it restarted.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Android

From novice to tech pro — start learning today.