Solved

iPhone 4S Exchange- no multiple message delete??

Posted on 2013-01-20
2
368 Views
Last Modified: 2014-11-12
I recently moved from an iPhone 4 on Verizon to 4S on AT&T.  Everything's has been smooth except that I found that I can not delete multiple Exchange messages by marking and deleting in the native mail client.  I press Edit and the little circles appear to the left of each message ostensibly to be able to mark them.  But whereas there used to be a little trash can and other icons at the bottom during this time - there is not just a blank gray bar.  If I back up a menu and go into GMail with the native client I can mark AND delete the messages as I always have.  Running IOS 6.0.1.  ???
0
Comment
Question by:amigan_99
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 58

Accepted Solution

by:
Cliff Galiher earned 500 total points
ID: 38800054
There are no exchange settings or policies that can control that behavior of the mail client. In case it was a bug in the mail client itself, I also attempted to reproduce the problem and was unable to. I suspect you have some corruption on the iPhone itself that is causing this problem. Deleting and reading the account may help. If that doesn't work, resetting the device. Then test before restoring a backup. If a fresh reset doesn't work, re flash. 6.0.1 definitely has a few odd issues that I've only seen fixed with a reflash.
0
 
LVL 1

Author Closing Comment

by:amigan_99
ID: 38801024
Ha.  Just a simple reboot of the iphone brought back the Delete and Move buttons when marking messages.  Thanks much.
0

Featured Post

SharePoint Admin?

Enable Your Employees To Focus On The Core With Intuitive Onscreen Guidance That is With You At The Moment of Need.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
First of all let me say that the only language that I speak is English, but in answering questions here I often come across people whose English skills are not the best and I’d like to be able to communicate better with them, and the following descr…
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Suggested Courses

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question