[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3992
  • Last Modified:

ECP redirects to OWA on Exchange 2013

Clean install of server 2012 and exchange 2013.  Everything worked fine until I setup redirection on the default server (then removed it from the virtual directories) I also installed a new UC at the same time.  When I try to get to ECP from inside, outside, anywhere I get redirected to OWA instead of ECP.  I turned off redirection, but it didn't make a difference, it still redirects me.....  Could it be the cert?  

Any ideas?
0
phirenetworks
Asked:
phirenetworks
1 Solution
 
Simon Butler (Sembee)ConsultantCommented:
Certificate will have nothing to do with it.
How exactly did you try to do the redirection? Redirecting through IIS manager I find has a pretty high failure rate. Did you run IISRESET after removing the redirection? Did you check the virtual directories to ensure the redirection configuration has removed correctly?

Simon.
0
 
phirenetworksAuthor Commented:
Yes, I did all that.  I think this is  bug within 2013 itself - I was able to manually manipulate the local URL to get into ECP, but to this day it still redirects (which is fine since I have my URL for ECP now)
0
 
phirenetworksAuthor Commented:
I figured it out before anyone replied..
0
 
hanskoensCommented:
Be sure you are member of the "Server Management" Group in Active Directory.
0
 
SA-ITCommented:
Can you tell me what you really did to solve your problem ? I have the same problem...
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now