Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5128
  • Last Modified:

WordPress 'leave a reply'

Hi,

I'm building a website in Wordpress that has several pages. On the first page i have a blog. So people are able to leave a comment.

On the second page, i want only picture galleries. But when i create te page, there's always  'Leave a Reply' shown at the bottom.

reply
How can i get rid of that? I only want that on my blog page.....
0
SvenIA
Asked:
SvenIA
1 Solution
 
sivagnanam chandrakanthTechnical LeadCommented:
Go to Settings->Discussion and disable comments.

This will only apply to new pages and posts, so you'll have to go into each page and disable comments too. If you don't see a checkbox for it, go to screen options on the top right of the edit page interface and make sure 'Discussion' is checked.
0
 
SvenIAAuthor Commented:
Thanks, quick and accurate!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now