?
Solved

xen server free edition connect xen center tab console blank

Posted on 2013-01-21
6
Medium Priority
?
2,105 Views
Last Modified: 2013-06-13
i just install xen server and apply xen server free license, i try create a vm, after select the source vm start, i go tab console, but the console is blank.

does xen server free not support using xen center console install?
0
Comment
Question by:john80988
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 25

Expert Comment

by:Sekar Chinnakannu
ID: 38800745
did you opened the necessary ports through network? make sure you have opened all the ports for xenserver.for more details http://support.citrix.com/article/CTX117874
0
 
LVL 23

Expert Comment

by:Ayman Bakr
ID: 38802110
When you created the VM, what OS have you installed?
0
 

Author Comment

by:john80988
ID: 38803472
after clean install of xen server ( without any supply pack ) , then i install the centos 6 and also try centos 5

i found the xen server tab console is blank, after create the vm, need go to vm tab console to continue install, but the tab console is also blank.
0
2017 Webroot Threat Report

MSPs: Get the facts you need to protect your clients.
The 2017 Webroot Threat Report provides a uniquely insightful global view into the analysis and discoveries made by the Webroot® Threat Intelligence Platform to provide insights on key trends and risks as seen by our users.

 
LVL 23

Expert Comment

by:Ayman Bakr
ID: 38803963
If you have your XenCenter on a Win Vista or higher OS then I will suggest you to go to:
C:\Users\%username%\AppData\Roaming\Citrix

Delete every folder within the above path having the occurrence of the word xencenter

On XP and prior machines this will be under:
C:\Documents and Settings\%username%\Application Data\Citrix
0
 

Accepted Solution

by:
john80988 earned 0 total points
ID: 38854833
my xen server nat behind firewall using private ip, that cause problem that console not working, after config as public ip it work.

the firewall change from nat to route mode
0
 

Author Closing Comment

by:john80988
ID: 39243885
this is my solution
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The following article is comprised of the pearls we have garnered deploying virtualization solutions since Virtual Server 2005 and subsequent 2008 RTM+ Hyper-V in standalone and clustered environments.
Is your company's data protection keeping pace with virtualization? Here are 7 dynamic ways to adapt to rapid breakthroughs in technology.
Learn how to get help with Linux/Unix bash shell commands. Use help to read help documents for built in bash shell commands.: Use man to interface with the online reference manuals for shell commands.: Use man to search man pages for unknown command…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial
Suggested Courses

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question