Missing Exchange 2003 icon in add/remove after abort uninstall

Hi
I have completed all operations moving mail boxes, public folder, OAL, RUS to new Exch2010 server and were in the process of uninstalling Exchange 2003.
During this uninstall something failed and the uninstall aborted.
The Exchange 2003 icon in add/remove programs have now disappeared.

Can i reinstall using the original disk followed by uninstall, or is there another way to continue unistalling the old Exch. 2003

RGDS
N2WehaAsked:
Who is Participating?
 
Jamie McKillopConnect With a Mentor IT ManagerCommented:
Hello,

Follow the steps in this article to manually remove Exchange from the server:

http://support.microsoft.com/kb/833396

JJ
0
 
Simon Butler (Sembee)ConsultantCommented:
The reinstall/uninstall method works well. I have done it numerous times, including this weekend just gone. That is the method I would encourage you to try to begin with, before going to manual removal. You will get prompts about the file versions being older or newer, which isn't an issue, just acknowledge and continue.

Do you know why the process aborted? It would be a good idea to resolve that before trying to remove the product again. In some cases it can be third party products that haven't been removed first. I also find that stopping all of the Exchange services improves the success rate.

Simon.
0
 
N2WehaAuthor Commented:
Hi<br />Thanks for solutions. I have opted for the manual removal method.<br /><br />RGDS
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.