Solved

Automatic reply settings in Outlook 2010 aren't displaying because server is unavailable

Posted on 2013-01-21
7
1,187 Views
Last Modified: 2013-12-02
Hi all,

When attempting to set up an automatic out-of-office reply in Outlook 2010, the program stalls and then sends this message:

"Your automatic reply settings cannot be displayed because the server is unavailable. Try again later"

The server is fully functional, and this message is not appearing for any other computers linked to the server. Does anyone know what the problem could be?

Thanks.
0
Comment
Question by:cllocc
7 Comments
 
LVL 52

Accepted Solution

by:
Manpreet SIngh Khatra earned 250 total points
ID: 38802431
Its the computer issue if so its has some Host file hardcoded ?
Seems the machine cant find Autodiscover either disabled through Registry, Hostfile hardcoded or NIC issue

- Rancy
0
 
LVL 47

Assisted Solution

by:apache09
apache09 earned 250 total points
ID: 38802822
Check that you have office 2010 Sp1 installed
There were some knonw issues with OOF

http://support.microsoft.com/kb/2460049
0
 
LVL 1

Expert Comment

by:ssk_2k3
ID: 38804596
i had the same issue which can be resolved after setting up the correct proxy settings in IE.
0
Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

 

Author Comment

by:cllocc
ID: 38857047
hosts file checks out ok, nothing strange entered just localhost and 127.0.0.1

I'm not sure where to check in the registry regarding autodiscover

We tried updating to office 2010 sp1 but that did not seem to fix the issue

connection settings in IE are set to automatically obtain as we have no proxy server on our network but the issue is still occuring

We were unable to resolve the issue and ended up just setting up a rule in the rules and alerts section.  

However, any other insight into the problem would be greatly appreciated.
0
 
LVL 52

Assisted Solution

by:Manpreet SIngh Khatra
Manpreet SIngh Khatra earned 250 total points
ID: 38857102
Just the use autodiscover checkbox
http://www.addictivetips.com/microsoft-office/outlook-2010-test-email-auto-configuration/

Is the issue with one or all users ?

- Rancy
0
 

Author Comment

by:cllocc
ID: 38861633
Issue with one user, will check that link out
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38863445
Sure and just let us know how it goes

- Rancy
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

821 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question