Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 389
  • Last Modified:

Weird SBS2011 problem re Exchange & rights

SBS2011 server has two problems.
At around 4pm the Exchange server stiopped workin properly.
Emails sent show as leaving server in Message Tracking but don't arrive - actually one did but only one and others sent to same user as one that arrived have not done so.
No emails received.
Sending from OWA works.

Second problem is that when logged in as netadmin I can't stop services, I get permission denied...


Any solutions, really urgent!
0
CharAp
Asked:
CharAp
  • 8
  • 8
1 Solution
 
Cliff GaliherCommented:
How is the disk space on your system drive looking?
0
 
CharApAuthor Commented:
33+Gb on C drive
Plenty on d:
0
 
joelsplaceCommented:
Did you reboot?
If you did and are still getting permission errors I would chkdsk and look at the event log to see if there are errors.
A malware scan would be a good idea too.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
CharApAuthor Commented:
Rebooted and permissions probelm has gone...

Exchange problem still there though.
0
 
joelsplaceCommented:
Are all the Exchange services running?
0
 
CharApAuthor Commented:
Yes

Can send from OWA as well
0
 
joelsplaceCommented:
Are there any errors in the Event Log?
0
 
joelsplaceCommented:
Where are you sending the messages?  Are you sure they aren't being caught in a spam filter somewhere after they are sent?
0
 
CharApAuthor Commented:
Sure

Telnet onto Exchange server and emails are sent.
OWA and sent.
Outlook not sent.

None received anywhere.
0
 
joelsplaceCommented:
Are external emails just failing or are internal ones failing also?
0
 
CharApAuthor Commented:
No emails are received from outside
Emails can be sent internally
Emails can only be sent from OWA
0
 
joelsplaceCommented:
Does the event log show errors?
Have you run the Exchange BPA tool?
0
 
CharApAuthor Commented:
Some errors yes but nothing that looks relevant - log is 12MB!
have run BPA and no problem found.
0
 
joelsplaceCommented:
Do you get any bounce messages?
0
 
joelsplaceCommented:
Is Exchange SP2 installed with all the rollups?
Windows update doesn't offer it.  You have to manually download and install.
0
 
CharApAuthor Commented:
Problem solved and was nothing to do with SBS Server. Was a problem with antivirus software crash at mailhost.
0
 
CharApAuthor Commented:
Problem was not soluble, as cause was external.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 8
  • 8
Tackle projects and never again get stuck behind a technical roadblock.
Join Now