Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 6688
  • Last Modified:

Gmx mail from Iphone

Hello all,

I have set up gmx mail account to my iphone. I can receive all mails but when ever I try to send an email,it says  "copy  has been saved in outbox. No password provided.Please go to mail account settings and enter a password".  This cannot be true because if my password is wrong or not entered then how I am receiving emails? Please help.

Thanks,
Ajish
0
ajishb
Asked:
ajishb
1 Solution
 
alphaphaedrusCommented:
Have you tried your account on another iPhone? Or try another account (gmail) on your iphone and see if this yields the same results. Let me know.
0
 
ajishbAuthor Commented:
Yeah.. Gmail works fine.. Its only gmx account. I dont what config gmx requires...
0
 
alphaphaedrusCommented:
can you change the password in the web interface? Then try the gx account on your iphone, thanks.
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
ajishbAuthor Commented:
Yes... Ok but may I ask you what difference will it make?
0
 
alphaphaedrusCommented:
To see if the account has been compromise in the sending protocol, if the receiving protocol is only functioning.
0
 
ajishbAuthor Commented:
I changed the password but still the same.;(
0
 
BlueComputeCommented:
Follow the step by step instructions here: http://help.gmx.com/mail/overview/pop3/iphone/

You have to put in the password seperately for incoming and outgoing mail, so if you put the password in correctly on incoming mail but not on outgoing then you would be able to receive but not send.

Are you using POP or IMAP?
0
 
Daniel McAllisterPresident, IT4SOHO, LLCCommented:
It doesn't matter if inbound mail works -- that uses a different "protocol" than outgoing mail (as noted, POP or IMAP)... it doesn't matter WHICH way you get your mail, the outbound mail HAS to use SMTP (Simple Mail Transfer Protocol).

So the issue is that when you setup your gmx mail in your iPhone, you didn't configure the SMTP connection correctly...
 - the CORRECT settings for gmx mail service are:
    SMTP with SSL on port 465 and using LOGIN Authentication using the same username/password pair you are using on the POP or IMAP interface.

On your iPhone, just go into the settings for the gmx mail account and you can easily make these changes...

Then you'll be able to send AND receive mail just fine....

Dan
IT4SOHO

PS: it is a VERY COMMON mistake that people make -- assuming inbound and outbound mail settings are essentially the same. In fact they are very, VERY different!
0
 
ajishbAuthor Commented:
Thank you so much Sir,, you are a star. I have not got this solution from any one from 6 months... genius...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now