• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1216
  • Last Modified:

OWA 2013 and IE 8 progress bar loading

Im having an issue with IE8 with OWA 2013 where the progress bar shows that the page is loading even though the page has loaded.  This occurs after clicking around on the folders a few times.  This is not a problem in IE 9 or Chrome.

The problem computers are running XP.
0
Joe Fulginiti
Asked:
Joe Fulginiti
  • 3
  • 2
1 Solution
 
ArneLoviusCommented:
Is compatibility mode enabled in IE8 ?
0
 
Joe FulginitiNetwork EngineerAuthor Commented:
No, tried compatibility mode and made no difference.  Also tried trusted sites as well.
0
 
Joe FulginitiNetwork EngineerAuthor Commented:
Contacted Microsoft support, and as it turns out, this is a bug in Exchange 2013.

Below is the code to reenable the OWA lite that will fix this issue by using the lite version of OWA if the user chooses to.

Get-OwaVirtualDirectory | Set-OwaVirtualDirectory -LogonPagePublicPrivateEnabled $True -LogonPageLightSelectionEnabled $True

Open in new window

0
 
ArneLoviusCommented:
I trust that they didn't charge you for your PSS case
0
 
Joe FulginitiNetwork EngineerAuthor Commented:
Contacted and paid microsoft to solve the issue
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now