Solved

Only local user can run application properly on remote server

Posted on 2013-01-21
7
345 Views
Last Modified: 2014-08-02
Administrator & local user have no issue to lauch application (which been configured automatically executed when log in ) on remote server . To do this , they connect to server by using remote dekstop connection (rdp) . FYI , the server platform is Win 2k . But , there is a permission denied to lauch the apps for domain user . The domain user can log in to the remote server without any problem if we didnt configured execute apps automatically during log in .
0
Comment
Question by:Panda 5888
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
7 Comments
 
LVL 24

Expert Comment

by:Nagendra Pratap Singh
ID: 38803928
All apps on the remote computer give this error?

What about notepad etc?
0
 

Author Comment

by:Panda 5888
ID: 38803945
Only one app "Notepad" been published at this moment .
0
 
LVL 24

Expert Comment

by:Nagendra Pratap Singh
ID: 38803961
So is it citrix or similar?
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:Panda 5888
ID: 38803988
Using a 3rd party software named "Remote application center 5.0" .
0
 

Accepted Solution

by:
Panda 5888 earned 0 total points
ID: 38825526
Hi All ,
Thanks for the response . Seem like using older version of this 3rd party software "Remote application center" , it worked perfectly on win 2k platform without giving any user permission issue .
0
 

Author Comment

by:Panda 5888
ID: 38843118
Tested own commented solution which worked out to solve the problem .
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Disconnecting at the client from Logmein 2 51
Win 7 OS unable to install Win updates 3 230
Remote support 2 51
Making a USB from remote local so it can be used in vmware 5 93
Log files are useful in diagnosing and repairing problems.  This is a list of common log files and their standard locations that I've compiled.   While this is not exhaustive, it is a pretty good list that I've found to be useful.  I may update it f…
In this article, I'll explain how to setup a Plex Media Server (https://plex.tv/) on a Redhat (Centos) 7 based NAS with screenshots to help those looking for assistance.  What is Plex? If you aren't familiar with Plex, it’s a DLNA media serv…
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…

737 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question