• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2349
  • Last Modified:

auto-forwarding meeting requests: rule doesn't work

We created a rule in Outlook 2010 to forward incoming e-mail "which is a meeting request" to an external e-mail address. As that's only possible for existing contacts, there's a corresponding contact in the GAL holding the external e-mail address.
No matter what we do, the rule simply won't work.

I would use delegates, but I understand that will only work among local users.

We're running a Small Business Server 2011 Std. in German. The server is relatively new and hasn't been messed around with [yet], so I don't think we screwed up anything.

And idea where we're missing it?
0
zolcer
Asked:
zolcer
2 Solutions
 
Miguel Angel Perez MuñozCommented:
I have not found information about  SBS 2011 but this article may help you: http://technet.microsoft.com/en-us/library/aa996309(EXCHG.80).aspx

By default, when you configure on your Exchange server external domains, forward from clients are blocked, maybe this is your problem.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Its more of a Global setting to all Autoforwarding that has to be enabled

- Rancy
0
 
zolcerAuthor Commented:
Splendid! Enabling automatic forwards to the external domain in question did the trick!
I didn't know they had to be enabled explicitely.

Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now