• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2643
  • Last Modified:

MSExchange Availability

hi,
our exchange organization upgrated from exchange 2007.
under the configuration in adsi.edit there are two Administrative Groups:
1- CN=Exchange Administrative Group (FYDIBOHF23SPDLT)
2- CN=First Administrative Group
but both of them have same siteFolderServer attribute with same syntax
Which is our Legacy group.?

and we are getting Event 4030 MSExchange Availability Error:
"Process Microsoft.Exchange.InfoWorker.Common.Delayed`1[System.String]: Unable to find any replicas for free/busy folder EX:/o=Our Exc Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)."

at the Public Folder Management Console I can't add Public Folder on the Replication tab for "SCHEDULE+ FREE BUSY" folder. it is giving security error (is'nt allowed)

how can i fix this.?
0
mihralibey
Asked:
mihralibey
  • 2
1 Solution
 
Rodney BarnhardtServer AdministratorCommented:
The first one, number 1, is the Exchange 2010. This link below is to another EE post that has been used to resolve this issue for a number of people.

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_26753089.html
0
 
mihralibeyAuthor Commented:
I fixed with setting explained at this link:
http://support.microsoft.com/kb/945602/en
0
 
mihralibeyAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for mihralibey's comment #a38808887

for the following reason:

technet link not exist in the firstly topic
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now