Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1316
  • Last Modified:

Cannot enable Unity greeting

I am using Unity 8.0.2.  I have several mailboxes that have the standard greeting disabled. I would like to enable them but they are greyed out and i don't have any options. I am the CM administrator so its not a permissions issue since i have all permissions.  Thanks in advance for any help you may provide.
0
bostonstaus
Asked:
bostonstaus
  • 7
  • 7
1 Solution
 
agonza07Commented:
Are you the Unity admin? CM and Unity admins can be different.
0
 
bostonstausAuthor Commented:
That's a great point. I will look into that.
0
 
bostonstausAuthor Commented:
So i checked and I am a Unity Admin.
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
agonza07Commented:
0
 
bostonstausAuthor Commented:
That link did not help me. There was no alternate greeting checked. The only greeting checked is the error greeting and its also greyed out.
0
 
agonza07Commented:
Weird, what greeting is the one active then?
0
 
agonza07Commented:
http://www.cisco.com/en/US/docs/voice_ip_comm/unity/8x/administration/guide/8xcusag210.html#wp1059338

Standard
Plays at all times unless overridden by another greeting. You cannot disable the standard greeting.

There's a known bug in version 4 where you have to run DBWalker for it to set itself back up properly...but that's 4 versions back and on a Windows platform.
0
 
bostonstausAuthor Commented:
Is it possible that the greeting is actually enabled but just showing disabled?
0
 
bostonstausAuthor Commented:
The recording for the Standard greeting is the one that plays but its still showing disabled. The only one checked is error and it has not greeting recorded.
0
 
agonza07Commented:
Looks like a bug just like in version 4.

You may want to call up Cisco TAC on this. It should not be disabled, per their doc, this is not a setting that can be changed.

Are you running it on a Windows machine? Try running DBWalker if you are, maybe that'll resolve it.
0
 
bostonstausAuthor Commented:
What exactly is DBWalker. I havent heard of it. I am fairly new to viop world.
0
 
agonza07Commented:
Are you running Unity on a Windows machine?
0
 
bostonstausAuthor Commented:
So i downloaded DBWalker but i have no idea how to even start it. Does it integrate itself in unity or is it a separate program on my pc that i have to open and configure. Is there a path in unity to get to it? Thanks for you help.
0
 
agonza07Commented:
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

  • 7
  • 7
Tackle projects and never again get stuck behind a technical roadblock.
Join Now