Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 401
  • Last Modified:

all icons and word documents now looking at pdf icons and files

OS:  windows 7 64 bit.
Office 2010
Adobe Reader 11

One of our readers click on a pdf to open it and they he click convert and all the icons on desktop and word files are not pdf icons.  All programs in startup menu are now looking at pdf files.   even the media program looks like a pdf icons.

Never seen this before
0
Georgeidp
Asked:
Georgeidp
1 Solution
 
R_EdwardsCommented:
try the following:
To fix this issue, you will have to change the default associations for all files with the extension .exe. Can you please try the steps in the below mentioned link:

http://support.microsoft.com/kb/950505 (For Vista and Win7 OS)

 
For changing the default association for EXEs on a Win XP Machine you can perform the following:

1. Open the File Types   dialog from any Explorer window -- use My Documents or My Computer (Tools |   Folder Options | File Types Tab).

2. Scroll down to where EXE would be in the   alphabetical order and select the entry. Click on the Restore button on the bottom of the dialog. This should restor the association of the file.

3. Incase the entry for EXE is not present, select the New   button, type in EXE for the extension and select the Advanced button. From   the list pick "Application". Click OK and close the dialogs.

4. Restart your system and you should be good to go.

 

Hopefully this should fix things for you.!!
0
 
TunerMLCommented:
You can try rebuilding the icon cache located:

C:\Users\%Userprofile%\AppData\Local\IconCache.db

First end the explorer process and open a command prompt.

taskkill /IM explorer.exe /F
CD /d %userprofile%\AppData\Local
DEL IconCache.db /a
shutdown /r /f /t 00
0
 
lamaslanyCommented:
To confirm: Is Adobe Reader set as the default application for all File Types?

If it is just a subset of files then it is probably easiest to reset the associations manually by right-clicking on a file that has been affected and selecting Open with | Choose default program

Select the correct application from the list (if it isn't listed you can either 'Expand' the 'Other Programs' section or click Browse), ensure that 'Always use the selected program to open this kind of file' is selected and click OK.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
GeorgeidpAuthor Commented:
Update:

I remove Adobe 11 from the computer and all files came up normal.  Should I still try the above?  I tried reinstalling it and it did the same thing.

Thanks
0
 
GeorgeidpAuthor Commented:
wow, i am totally confused especially with the windows registery.  have not worked much with this.  i will try open with first, but i dont think it will give me the option i want.

Even widows update is a adobe icon.  i rather click on all those and just change them to .exe
0
 
R_EdwardsCommented:
if you are not comfortable, then your way would be better.. longer though.  stick to what you are comfortable with.
0
 
GeorgeidpAuthor Commented:
r edwards

i took adobe reader off and all the icons are normal.  I am going to use your suggestion.  shall i download adobe reader again and use the information to change the registery or do it without the adobe installed again.

thanks
0
 
GeorgeidpAuthor Commented:
Hello R_edwards

I tried everything you suggested and copied the file mentioned to notepad and that went fine.


Registry Editor Version 5.00

[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.exe]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.exe]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.exe\OpenWithList]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.exe\OpenWithProgids]
"exefile"=hex(0):

When I tried to do a reg import, it says:  The file is not a registery file, you can not import.

what is wront with this?
0
 
R_EdwardsCommented:
sorry i took so long to reply..

is the file you created a .txt file?  if so you need to rename it as a .reg.  also make sure that "Hide Extensions for known file types" is unchecked under folder options--> view.  that way you don't end up with a notepad.reg.txt
0
 
GeorgeidpAuthor Commented:
nothing worked so far.   How do i get these documents back to normal.
0
 
GeorgeidpAuthor Commented:
Its saved as

exe.reg
file type is all files
unicode

then i saved it.
When I look at the c:\  I see 3 files, one looks like a reg file and if you click on it it wants to change the registery.  the other two are just files and do not look like notepad.
0
 
R_EdwardsCommented:
here is what i created.
Exe.reg
0
 
GeorgeidpAuthor Commented:
i could not get the file to the computer.  it would not let me save or copy it.
0
 
R_EdwardsCommented:
they are the ssame, and you can't import the registry?
0
 
GeorgeidpAuthor Commented:
Your help got me out of the problem, but I had to use a workaround for this.  The export import feature did not work for some reason.  I had the same file except 6 bites more.  I have not idea why i could not use mine.

Thanks again R_edwords

George
0
 
R_EdwardsCommented:
as long as it's fixed... you might of had some hidden spaces or a weird format.  

I am glad i could help, sorry it took so long for some replies.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now