• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 350
  • Last Modified:

QuickTime Viewer not showing video

Hello Experts, I have an Win xp pro machine and I have downloaded the latest version of quicktime viewer.   It will not play a .mov movie correctly.  I get sound but no video.

Any thoughts?
0
tucktech
Asked:
tucktech
  • 2
1 Solution
 
☠ MASQ ☠Commented:
Most likely you are missing the playback codec for the video stream in the .MOV file (.MOV files can have a variety of different video types).  If you know the source of the file that may tell you what codec is required or you can get the information from Quicktime
http://www.moviecodec.com/solutions/identifying-codecs-in-quicktime-player-50048/

In the meantime you could use an alternative player that supports the .MOV container like VLC
http://www.videolan.org/vlc/download-windows.html
0
 
MereteCommented:
Hi  tucktech
Why play .mov in Quicktime ?
Which version of quicktime are you running?
QT 7? if not you can upgrade it
http://www.apple.com/quicktime/download/

media player classic home cinema is far superior for .mov. even better than VLC.
http://www.videohelp.com/tools/Media-Player-Classic-Home-Cinema

I'd like take a look at your codecs, please install Gspot
http://www.videohelp.com/tools/GSpot
open it drop your .mov on then wait a sec post back a screenshot using your print screen key on your keyboard paste into your photo editor or word and submit here please,
Since your running xp it will definitely be a codec issue.
Gspot will report if it is a problem with this file or codecs.
How did you import these off your camera?
I simply open my JVC camcorder and the folder and copy them out.
0
 
tucktechAuthor Commented:
Hello Merete,  I don't have to use quicktime.  I did download the latest version but it gave me problems.  I will try some of the items you post and report back this week.
0
 
MereteCommented:
tucktech I dont have quicktime either my work around was to QT alternative
which is just a open source directshow media player classic home cinema I mention above
http://www.free-codecs.com/download/quicktime_alternative.htm
please use Gspot and post back a screen shot

I get sound but no video.<< indicates two things xp and video drivers
Do you have xpsp3? and video drivers at 2012?
I had no problems playing my .MOV or .MOD in MPCHC in xpsp2.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now