• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 744
  • Last Modified:

word 2010 envelopes now have extra space between lines

Envelope delivery address used to have no spacing between lines:

Joe Doe
123 Somewhere Street
Anytown, USA

Now it has an extra space between lines:

Joe Doe

123 Somewhere Street

Anytown, USA

Cannot seem to get rid of this default function.  Any ideas?  Please remember this is Word 2010, not 2007 or earlier.
0
michealbeethoven
Asked:
michealbeethoven
  • 2
  • 2
1 Solution
 
GrahamSkanRetiredCommented:
Envelope formatting is governed by the Envelope Address style. You need to modify  change the paragraph spacing formatting to suit.
0
 
michealbeethovenAuthor Commented:
Already changed it to No Space.  Does not seem to transfer to envelope.

Do you have specific steps of procedure?
0
 
GrahamSkanRetiredCommented:
There are three settings that might be relevant - Before, After and Line spacing. I would set the first two to 0 and the last to Single.
0
 
michealbeethovenAuthor Commented:
That worked.

 Home/Edit Paragraph/Spacing Before: 0 pt After: 0 pt and check the box that says Don't add space between paragraphs of the same style

Click on Set as Default
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now