Solved

SharePoint 2007 - Fab 40 Template Install

Posted on 2013-01-23
7
699 Views
Last Modified: 2013-01-25
Hi Guys

I have installed SP2007 onto a Win2K8 domain server
Created a Primary/First Company Web Application
Created a Primary/First Company Site Collection

I have Extracted/Installed/Deployed the ApplicationTemplateCore and Change Request (Fab 40) files to the local C:\x\x\x\BIN\ and the 'Change Request' template is visible as an option when creating a new site under 'Template Selection' - Application Templates' - Change Request Management' (template).

But, when clicking the 'Create' button after entering the primary/secondary Administrators I receive the following error:

"The Web Site Address "/sites/company name/OBCRMS" is already in use"
0
Comment
Question by:CTCRM
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 2
7 Comments
 
LVL 2

Author Comment

by:CTCRM
ID: 38809566
Do I have to create an a seperate Web Application before creating the dedicated site collection for the Change Request System?
0
 
LVL 2

Author Comment

by:CTCRM
ID: 38810066
I have increased the awarded points as this is urgent.
0
 
LVL 38

Expert Comment

by:Justin Smith
ID: 38810341
Have you tried a different URL?  Seems like there is already a site there.  No, you don't need a seperate web app.
0
Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

 
LVL 2

Author Comment

by:CTCRM
ID: 38813912
Ach1lles -

I have deleted all Site Collections and Web Applications except for the Team (Primary Company) Site Colleaction and the first Web Application.

I then created a new site and chose the 'Change Request' template from Application Template list and when clicking 'Create' I receive the following message.

"Feature '75a0fea7-cd50-401e-af0e-782f3662a299' is not installed in this farm, and can not be added to this scope"
0
 
LVL 38

Accepted Solution

by:
Justin Smith earned 500 total points
ID: 38814138
Can you go to Central Admin - Operations - Solution Managment, and post a screen shot of what is there?
0
 
LVL 2

Author Comment

by:CTCRM
ID: 38817921
0
 
LVL 2

Author Closing Comment

by:CTCRM
ID: 38817929
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I thought I'd write this up for anyone who has a request to create an anonymous whistle-blower-type submission form created using SharePoint 2010 (this would probably work the same for 2013). It's not 100% fool-proof but it's as close as you can get…
When using a search centre, I'm going to show you how to configure Sharepoint's search to only return results from the current site collection. Very useful when using Office 365 with multiple site collections.
The view will learn how to download and install SIMTOOLS and FORMLIST into Excel, how to use SIMTOOLS to generate a Monte Carlo simulation of 30 sales calls, and how to calculate the conditional probability based on the results of the Monte Carlo …
The viewer will learn how to use a discrete random variable to simulate the return on an investment over a period of years, create a Monte Carlo simulation using the discrete random variable, and create a graph to represent the possible returns over…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question