Solved

Force Send As Public folder to only internal email

Posted on 2013-01-23
7
405 Views
Last Modified: 2013-01-23
I have a mail enabled public folder set up.
I have set up the Send As Permissions accordingly.
Everything works perfectly EXCEPT:

I only want this public folder to send internal emails.

Is there a setting somewhere that will prevent this folder sending to internet email addresses and only send to our domain email addresses?
0
Comment
Question by:gpchicago08
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
7 Comments
 
LVL 13

Accepted Solution

by:
imkottees earned 500 total points
ID: 38810092
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38810175
You can use Recipient filtering or even transport rule as Imkottees has said

- Rancy
0
 

Author Comment

by:gpchicago08
ID: 38810876
WHOA!

Why would my pub folder stop sending emails?  I haven't tried anything yet.

I'm getting this error:  You can't send a message on behalf of this user unless you have permission to do so. Please make sure you're sending on behalf of the correct sender, or request the necessary permission. If the problem continues, please contact your helpdesk.

It worked fine a while ago.  I sent emails to both internal and external addresses?!?
0
Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 13

Expert Comment

by:imkottees
ID: 38810900
make sure that the send-as permission is set correctly.
0
 

Author Comment

by:gpchicago08
ID: 38811511
Do I need to check the send-as somewhere other than on the public folder?  Because the group I have assigned is still in there.
0
 

Author Comment

by:gpchicago08
ID: 38811564
So I set the send as permission on the public folder to just myself and it still doesn't work.

This is weird.
0
 

Author Comment

by:gpchicago08
ID: 38811618
OK.  The auto complete selection is the culprit.  If I use the actual folder every time, it will send.  If I use the email address for the folder in the auto complete, it fails.
I'll start an additional question.

Now back to setting up the Transport Rule...
0

Featured Post

Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question