Solved

Not Getting All Emails in Outlook that I get On iPhone

Posted on 2013-01-23
2
529 Views
Last Modified: 2016-11-23
This is an issue with my work computer and emails. I work in security at a shopping mall. Dell Optiplex 990 desktop computer with Windows 7 Pro 64 bit O/S and Microsoft Office 2010. iPhone with IOS6. The iPhone is setup to receive emails and it works just fine. The problem is, not all the emails then show up in Outlook on my computer. This generally happens on night and weekends. My computer is on all the time and I am logged in with Outlook open. I will receive several emails in the evening and will see them on my iPhone but when I come in to work on the morning they are not downloaded to Outlook. Please advise.

Thank you!!

Robert
0
Comment
Question by:RobertEhinger
2 Comments
 
LVL 50

Expert Comment

by:jcimarron
ID: 38810741
0
 
LVL 47

Accepted Solution

by:
apache09 earned 500 total points
ID: 38811905
What kind of emails are we missing here?
Are they just simply emails

or are the appointments or meetings that you have been invited to?

"My computer is on all the time and I am logged in with Outlook open"

When you say on all the time, what kind of durations are we talking about here.
If anything more than a 24/36 Hours, I would say restart it.

I would also check that your have the latest Office Update on the PC
http://support.microsoft.com/kb/2460049

Otherwise:

Seeing how you get them on your phone but not in your outlook,
And both your Outlook and your Phone would be connected to Exchange

i would tend to say the issue is directly realted to outlook and or your PC

Its possible there could be a rule setup in your outlook to move the emails somewhere else...

So have a look for any rules that may be moving the emails

If you like you can close outlook and reopen using
Start>Run>Outlook.exe /cleanrules

This will clear all client and server side rules that may be affecting your emails



Its also possible that there is a custom view of filter thats just not allowing you to see the emails your have received

You can close outlook and re-open using
Start>Run>Outlook.exe /cleanviews

This will clear all custom views and filters, resetting them back to their defaults


Something else to check here is look and see if cached exchange mode it ON
You will find it under File>Account Settings in OUtlook
Open your email account settings
Under exchange server Name
Look to see if Cached Exchange mode is ticked
If so, untick it and restart outlook see how you go.
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Email is way too noisy, prone to hiding the important stuff, and really becoming unreliable for critical/timely communications. There are better ways to communicate.
Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

735 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question