Solved

Event ID 1500 for Administrator Account

Posted on 2013-01-23
9
686 Views
Last Modified: 2013-01-24
Hello.

I keeps seeing Event ID 1500 in event viewer for the built-in Administrator Account.  Whenever I try to share a folder, get an error from Windows Shsring stating the the file cannot be open.

Any solutions besides a re-install?
0
Comment
Question by:IDMA
  • 4
  • 4
9 Comments
 
LVL 23

Accepted Solution

by:
Thomas Grassi earned 200 total points
ID: 38810912
0
 

Author Comment

by:IDMA
ID: 38810936
So, could I just copy the registry hive from another machine?  If so, which one specific?
0
 
LVL 23

Expert Comment

by:Thomas Grassi
ID: 38810941
Is this server in a domain? Is it the DC?
0
Easy, flexible multimedia distribution & control

Coming soon!  Ideal for large-scale A/V applications, ATEN's VM3200 Modular Matrix Switch is an all-in-one solution that simplifies video wall integration. Easily customize display layouts to see what you want, how you want it in 4k.

 

Author Comment

by:IDMA
ID: 38810951
Not in a domain, no DC.  Just WORKGROUP setup
0
 
LVL 23

Assisted Solution

by:Thomas Grassi
Thomas Grassi earned 200 total points
ID: 38810965
can you create a new user account and give it admin privledges logon as that use and see what happens. Sounds like a corrupt account
0
 

Author Comment

by:IDMA
ID: 38810984
Yeah, I thought of that.  However, customer is really bent on the event viewer errors...
0
 
LVL 23

Expert Comment

by:Thomas Grassi
ID: 38811010
I know the feeling I hate errors in my event viewer also.

Let me know if the new user account works
0
 
LVL 17

Expert Comment

by:Nik
ID: 38811118
Just had this issue couple of days ago on one of our Citrix servers.

Admin profile or a default profile could be corrupted.

Try to login with another user with Admin permissions and delete the problematic Admin profile.

Once you log back in it should normally create a new profile. If not, you might need to copy the Default profile from another server:

http://www.wincert.net/tips/citrix/3557-the-user-profile-service-service-failed-the-logon
0
 

Author Closing Comment

by:IDMA
ID: 38815239
We never tested creating a new account.  We just reloaded Windows as per customer's request since Event viewer was showing this error since what is seems the very installation of Windows.
Thanks for the article, it helped backup the fact the it was indeed a corruption of this profile.
0

Featured Post

U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Join Greg Farro and Ethan Banks from Packet Pushers (http://packetpushers.net/podcast/podcasts/pq-show-93-smart-network-monitoring-paessler-sponsored/) and Greg Ross from Paessler (https://www.paessler.com/prtg) for a discussion about smart network …
OfficeMate Freezes on login or does not load after login credentials are input.
This tutorial will give a short introduction and overview of Backup Exec 2012 and how to navigate and perform basic functions. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as conne…
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question