Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 396
  • Last Modified:

Prevent SharePoint Server Name in URL

Hello,

In our environmnet we have personal/my sites disabled.  When you click on a user name it is redirected to Central Admin to view the GAL information.  However when a user click on a name the URL goes from http://companysite to http://servername:portnumber....  

Could some help explain how I can change that so it can go though a registered DNS rather than the server name?  Will a Alternate access mapping help for this?  

Thanks!
0
DCKevin
Asked:
DCKevin
  • 2
1 Solution
 
kukdaiCommented:
what do you mean by redirected to Central Admin your users have access to Central Admin.
.
How did you created the site, have you used hostheaders for the port being used and add in the DNS...
Alternate mapping can help but i hope your are not talking about changing the URL of Central Admin Site....
0
 
DCKevinAuthor Commented:
Sorry.  Not Central Admin but a seperate web application that will pull the global address list.  

I'll try playing around with the AAM.  There hasn't been any hostheaders setup for the port.

Thanks
0
 
Mohit NairSenior AssociateCommented:
Extend the web application in another zone with your required url and that should solve your problem.
Dont directly make a url entry in AAM settings.
0
 
DCKevinAuthor Commented:
I haven't had a chance to follow through with this but think this will work once I get a chance to try it.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now