Why does webdav authentication hang from a Mountain Lion client to a Mountain Lion server?

I have a bunch of shares on a fresh server (fresh install) that are shared out via smb, afp and webdav.  AFP works and we all know what the deal is with SMB.  Webdav, when connecting from another mac hangs after the authentication screen and just keeps spinning.  Nothing in the console on either machine.  Any ideas?


Mountain Lion 10.8.2 all around.
huntsonAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
huntsonConnect With a Mentor Author Commented:
Apparently the user short name must be used.  Perhaps it has something to do with a space in the full user name or just something else.  Either way now that I am using the short name it works.
0
 
Kash2nd Line EngineerCommented:
looks to me like a DNS issue. Is the ML Server doing the DNS as well. How are you connecting, with the IP or the DNS name. on what port 8000 ???
0
 
huntsonAuthor Commented:
I do not specify a port fo webdav when connecting.  Another system handles the DNS and I made sure before setting up the server app that it could resolve itself forward and backward.  I have tried both IP address and FQDN.
0
 
huntsonAuthor Commented:
I was able to replicate this behavior on three other servers.  Looks like a bug.
0
 
huntsonAuthor Commented:
My solution is right.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.