Solved

Stop Meeting Request  being addded to Outlook 2010 Calendar

Posted on 2013-01-24
10
3,974 Views
Last Modified: 2013-04-11
Hi,
Under Tracking Options and Recheduling in outlooking  
- Automatically processing meeting requests is unchecked.
- Automaically accept meeting requests is unchecked

The same thing applied on OWA as well

Once I read the message it is added to the outlook calendar as tentative. How can I stop that ? I have calendar entry only when I accept the meeting.

I would appreciate any help.

Thanks
0
Comment
Question by:cciedreamer
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
10 Comments
 
LVL 15

Expert Comment

by:Rajkumar-MCITP
ID: 38813865
Set-CalendarProcessing -Identity "Mailbox Name" -AddNewRequestsTentatively:$false
0
 
LVL 3

Author Comment

by:cciedreamer
ID: 38813882
Thank you very quick response.I have also tried this command not worked out. Sorry I didn't mentioned that I am facing this problem with outlook 2010 only. It works with OWA.

Thanks
0
 
LVL 47

Expert Comment

by:apache09
ID: 38816649
Have a look at

1.    On the Tools menu click Options.

2.    Click E-mail Options and then Tracking Options.

3.    Clear the Process requests and responses on arrival.


If exchange is being used though you will need to make sure that there is no owa account making them tentative, as well as there is no connection to a mobile deive that may also mark the appointment as tentaive.


If this is happening automatically, because your emails are being marked as read
Check you reading pane options
You can remove the setting mark items as read when viewd in the reading pane

Alternatively you can turn off the reading pane

If the mail items is not read, it wont be added
0
Revamp Your Training Process

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action.

 
LVL 3

Author Comment

by:cciedreamer
ID: 38818197
Hi,
Is there any way to stop using any 3rd party software or using script for outlook or registry.

As I have tried all above suggestions before but either of them has fulfill my requirements.

I appreciate your help.

Thanks
0
 
LVL 3

Author Comment

by:cciedreamer
ID: 38859081
Any suggestions ?
0
 
LVL 18

Expert Comment

by:Karen Falandays
ID: 38871214
Hi samir381988, Can you tell me why you want this disabled?

This happens because of an Outlook feature called the sniffer, and it is meant to protect you from receiving conflicting meeting appointments while you are away from your computer. It is not recommended that you disable this, but here is more info in the link below:

http://support.microsoft.com/kb/2699725 

Here is some detail from the article
By default, the Automatically process meeting requests and responses to meeting requests and polls option is enabled. If you disable this option, the following data is written into the Windows registry.

Key: HKEY_CURRENT_USER\software\Microsoft\Office\x.0\Outlook\Options\General
DWORD: AutoProcReq
Value: 0

In the above registry key path x.0 represents your Outlook version (14.0 = Outlook 2010, 12.0 = Outlook 2007, and 11.0 = Outlook 2003)

Note: If the AutoProcReq registry value is either missing or set to a value of 1, the sniffer feature is enabled
.
0
 
LVL 3

Author Comment

by:cciedreamer
ID: 38871764
Hi,
Thanks for your response. My boss wants this feature to be disabled due to managerial reasons.

They don't want to appear in calendar on outlook automatically unless they respond to the meeting.In my current situation, once I click on the  meeting requests it adds to the calendar as tentative  But I have no issues with OWA.

If I changed the value of AutoProcReq to 0, Will it disabled the sniffer ?

Thanks
0
 
LVL 18

Accepted Solution

by:
Karen Falandays earned 500 total points
ID: 38871854
Not fully, as there is not a knownway to turn off the sniffer completely. Currently, when you click on the appt, it marks it as read, which puts it on the calendar as tentative. When you change your reading pane options to only mark as read when you OPEN the message, it will not mark it as read, and thus not process it an put it on the calendar.

So here are a few other options:
1. Try the sniffer Lock to choose the computer for the sniffer and add a delay
http://support.microsoft.com/kb/2699728


2. Create a rule that will move all meeting requests to a different folder upon receipt. Instructions here http://www.windowsitpro.com/article/email/how-the-outlook-sniffer-processes-your-appointments-100410
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

An analysis of the phishing scam that has been affecting Google users, along with steps to take for protection, as well as what to do if you receive one of the emails.
When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

740 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question