Solved

Canon Pixma MG5320 Printer will not print.

Posted on 2013-01-24
9
1,405 Views
Last Modified: 2013-01-29
Yesterday the printer worked fine.  Today when I try to print it gives me the error message "Cover is open.  Close cover."  I have made no changes to the printer and as near as I can tell all the potential covers are already closed.  What am I missing here?  And how can I fix it.  Thanks.
0
Comment
Question by:VanBurenBill
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
9 Comments
 
LVL 19

Expert Comment

by:helpfinder
ID: 38814486
so it seems as printer problem at all, not a windows/driver or so.
Try to unplug printer from elecrticity. Open all "doors" printer has, also try to remove and place again the cartridge. Connect printer to electricity.
If this did not help maybe the printer is physicaly damaged what causes that message with "COver is open".
0
 

Author Comment

by:VanBurenBill
ID: 38814506
These actions did not resolve the issue.
0
 
LVL 19

Expert Comment

by:helpfinder
ID: 38814523
OK, the still possible there is some physical damage. But I would try to identify where the problem is:
- connect the printer to different computer to test if still the same error appears or not
   -> if not (does not appear) then problem is in PC printer is now connected to
   -> if Yes (does appear), then try to replace cable (if connected via USB cable)
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:VanBurenBill
ID: 38814589
These actions do not resolve the issue.  Switching to different PC doesn't change anything;  switching USB cables does not change anything either.


Bill
0
 
LVL 19

Expert Comment

by:helpfinder
ID: 38814651
no offense, but if you do not want to try anything that can show us what is the problematic point just to say "it won´t help" because you think it won´t help then it is hard to help you.
Obviously there is something wrong, you did some actions which did not help so maybe is time to try actions you received as suggestion and try them also. At least results of such testing could point you right way
0
 

Author Comment

by:VanBurenBill
ID: 38815474
To repeat, the printer does not appear damaged in any way;  I've done nothing to/with the printer since yesterday, when all worked well.  

I have tried every step you suggested (e.g., power off/power on, change PC, change cable, etc.).  When those steps did not work, I have reported that they did not resolve the issue.  I am not being obstructive, I am trying to get the printer to work again.  If you have further suggestions, I'll try them, too.  I am not trying to guess what may or may not work;  I am here seeking advice for what may work.

But if you're taking my reports of "that did not resolve the issue" as if I were saying "I'm not going to try what you suggested," then you are mis-reading my intent and mis-reading my messages.


Bill
0
 
LVL 92

Expert Comment

by:nobus
ID: 38817788
open each cover and look for the cover open switch - there can be a piece of paper, or dust in between, causing the problem
if it says inner cover  - that is the one for the ink cartridges
you can try a hard reset, like shown here :  http://www.fixya.com/support/t735818-problem_canon_pixma_mp500
0
 

Accepted Solution

by:
VanBurenBill earned 0 total points
ID: 38817870
We can close this question.  Canon has agreed to send me a new printer to replace this one, which even they cannot figure out how to fix, short of replacing the printer altogether.


Bill
0
 

Author Closing Comment

by:VanBurenBill
ID: 38830394
Canon technical support admitted that there was no solution to this problem, except to replace the printer altogether.<br /><br />Bill
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Cisco USB console Windows 8.1 unable to open serial port 4 141
ESX 5.0 Shows power supply failure 3 106
Low volume with SONOS CONNECT 3 63
Rear View Camera 27 53
This article outlines why you need to choose a backup solution that protects your entire environment – including your VMware ESXi and Microsoft Hyper-V virtualization hosts – not just your virtual machines.
Arrow Electronics was searching for a KVM  (Keyboard/Video/Mouse) switch that could display on one single monitor the current status of all units being tested on the rack.
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial
Attackers love to prey on accounts that have privileges. Reducing privileged accounts and protecting privileged accounts therefore is paramount. Users, groups, and service accounts need to be protected to help protect the entire Active Directory …

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question