Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Printing Report for Multiple Invoices Causes Calculations to be inaccurate

Posted on 2013-01-24
6
Medium Priority
?
212 Views
Last Modified: 2013-08-16
We have a report to be able to print multiple invoices which causes calculations to be inaccurate after the first few pages.  Printing the invoices individually works fine.  Not a clue on what would be causing it but have identified the problems seems to be within the modified report because printing the default works fine.
0
Comment
Question by:Trygve Thayer
  • 2
4 Comments
 
LVL 77

Expert Comment

by:peter57r
ID: 38814621
You'll have to post the report design and details of formulas used.
0
 
LVL 3

Author Comment

by:Trygve Thayer
ID: 38814888
The report is attached.  Thanks for your help
JAM-ARForm-Rev6.rpt
0
 
LVL 101

Expert Comment

by:mlmcc
ID: 38817001
Which formulas are giving the problem?

The report is too complex to look at all the formulas and try to guess at the issue.

Can you post a sample showing the problem?

mlmcc
0
 
LVL 3

Accepted Solution

by:
Trygve Thayer earned 0 total points
ID: 38817280
I have spent quire a bit of time and developed a solution.  The summary field I don't think was resetting on each new invoice.  Never figured out how to reset so created a subreport linked by invoice by part number and pulled the value from the subreport.  Thanks for the help.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I hate sub reports and always consider them the last resort in any reporting solution.  The negative effect on performance and maintainability is just not worth the easy ride they give the report writer.  Nine times out of ten reporting requirements…
Hot fix for .Net Crystal Reports 10.2.3600.0 to fix problems with sub reports running on 64 bit operating systems ISSUE: Reports which contain subreports fail with error "Missing Parameter Value" DEPLOYMENT SERVER OS: Windows 2008 with 64 bi…
We’ve all felt that sense of false security before—locking down external access to a database or component and feeling like we’ve done all we need to do to secure company data. But that feeling is fleeting. Attacks these days can happen in many w…
Loops Section Overview

876 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question