Word Perfect Print envelope on specified printer

I am using Word Perfect 11
Default printer is a copier
I need Envelopes to print on HP Laserjet 4050N

I highlight the address, choose format envelope then choose print envelope
There is no where to select the printer

When I print the envelope it automatically goes to the copier (default printer).

Where can I set which printer will be used for printing an envelope?

Thanks in advance for your help.
Robert WardlowPresidentAsked:
Who is Participating?
John-Charles-HerzbergConnect With a Mentor Commented:
The attached link is what I have used for version 10 and might help with version 11.


Q: Is there a way to have an envelope always go to a specfic printer?

A: The envelope dialog in WordPerfect 10 (and later versions) always uses the currently selected printer (the "default" for the current session). There is no setting in the dialog that allows it to print to another printer. (In WP9, for example, the envelope dialog always uses the system default printer -- even if you change it first in File, Print. This appears to be a bug.)

Robert WardlowPresidentAuthor Commented:
This is what I thought. Thank You
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.