Solved

Internet Explorer - Web link won't open

Posted on 2013-01-24
14
470 Views
Last Modified: 2013-01-30
Have a weblink that will open on some PC's but not on others.  Link is below.  Why would it open properly on some and not on others?  Is it a setting within IE?  Basically when you click the link, it should open up to the main page and rates will be shown as the main body of the page.

http://www.fnbalaska.com/current_rates.html
0
Comment
Question by:akdreaming
  • 6
  • 4
  • 4
14 Comments
 
LVL 14

Expert Comment

by:Tribus
ID: 38815956
It looks like there may be a Flash issue there as the "rates" area is a Flash embed.

Double check that you have flash installed on all the machines and check your add-ons in IE.
0
 

Author Comment

by:akdreaming
ID: 38815963
I'll take a look.
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 38816193
akdreaming--Do I understand that the page will not open, or is it that the page opens and the content is fouled up?
Any error messages?

Run IE without Add-Ons.

Or try another browser.
0
 

Author Comment

by:akdreaming
ID: 38816214
Content fouled up.  But we just loaded flash.  Testing now.
0
 
LVL 14

Assisted Solution

by:Tribus
Tribus earned 500 total points
ID: 38816287
Cool, I am pretty sure it's Flash related then.
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 38816736
akdreaming--A screenshot of the fouled up page would help.
One reason could be Helvetica font.  Uninstall it.
0
 

Author Comment

by:akdreaming
ID: 38820901
Updated Flash, still same results.  This browser is IE 8.0.  Would moving to IE 9.0 be the next step?
0
Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

 
LVL 14

Assisted Solution

by:Tribus
Tribus earned 500 total points
ID: 38820937
That may help but not sure.  Before you try that open up your "Internet Options" go to the "Advanced" tab and then at the bottom there is a Reset button that resets IE to as if it was a new installation.  It's kinda like re-installing IE but you keep the same version.  If that doesn't solve it then perhaps upgrade your browser or try a different one like Firefox or Chrome.

Just an off the wall idea as well, run a malwarebytes scan on the machine to look for malware that could be blocking your content.  Maybe add that site as a safe site too in your options.
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 38821027
akdreaming--What about uninstalling Helvetica fonts?  http:#a38816736
0
 

Author Comment

by:akdreaming
ID: 38821041
Where do I go to uninstall the fonts?
0
 
LVL 14

Expert Comment

by:Tribus
ID: 38821053
Go to your fonts directory and find the font above Helvitica and right click and select uninstall.
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 38821054
akdreaming--Assuming you are using Windows, go to Control Panel|Fonts.  If you find Helvetica, right click on the icon and choose Delete.

If that does not help, a screenshot of the website with the problem will really assist us.
0
 

Accepted Solution

by:
akdreaming earned 0 total points
ID: 38821138
Finally figured it out. It was our web filter. The embed linked to another site that was being blocked.

Thank you all for your help.
0
 

Author Closing Comment

by:akdreaming
ID: 38834581
Ended up being the web filter. Tribus and jcimarron were very helpful in our troubleshooting process. Thanks!
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Guacamole cut and paste issue 3 47
Site comes up in IE but not chrome 9 49
Link Shorteners?  Which one is the best? 10 103
download a file from webmail to ipod 2 39
I had to do a bit of research to find the answer to this question so I thought I'd share my results.  Due to our outdated mainframe systems, we need to downgrade IE9 to IE8 in order to stay compatible.  We also needed to downgrade Java.  In order to…
This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

25 Experts available now in Live!

Get 1:1 Help Now