router problem

HI I lost suddently my internet connection on my router Netgear 35 model CE0700
When I run a trouble shoot it says (Can not find the DNS server)

My cable is running properly we checked and I'm now connected via ethernet cable
Who is Participating?
TribusConnect With a Mentor Commented:
Have you performed a factory reset on the router using a paper clip on the reset button?

Usually a factory reset will allow you to re-configure properly and move on from there.  You will have to re-configure your wireless network name and password and such but other than that, it is safe unless you have custom port forwards set up or anything like that.
speedtoflyAuthor Commented:
Sorry the model number is WNDR4500
speedtoflyAuthor Commented:
I did the reset still no luck no connection from router
Ernie BeekExpertCommented:
Can not find the DNS server
So you don't have internet at all or is it just DNS? What happens if you do a ping to an ip address (like
speedtoflyAuthor Commented:
It looks like the factory reset worked , I hade to play with the genie from the company software
But now it's working ,thanks!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.