Solved

Cant close, *not send*, Outlook emails with large attachments: "Attachement exceeds allowable limit"

Posted on 2013-01-24
5
860 Views
Last Modified: 2013-01-24
Hi guys,

I have a strange one that I cant find an answer for anywhere.

We have outgoing email size restrictions of 5MB and no incoming email size restrictions.

The Outlook client is fully patched with SP3. We are running Exchange 2010 which is hosting multiple email domains and has 3 mailbox databases. I have recently been forced to apply the 5MB send limits to our mailbox database as my users were abusing the 30MB global limits which are a lot higher than they were used to. I cannot confirm if the issue I am posting about here is a symptom of applying lower send limits on our mailbox database but I am mentioning it as it might assist in isolating this issue.

If an Outlook 2007 client opens an email that has attachments that are larger than we allow to send, I cant close the email after opening it. And it goes without saying I cant forward it unmodified.

Also, if I try to forward the email once I have deleted the attachments which exceed our allowable limits, it still gives a warning, "attachments exceed allowable limit", with no attachments at all.

However if I reply to the email (no attachments by default) rather than forward its able to be sent on.

I have seen this blog post on the issue but it doesn't help as the values are already set. many times larger than our maximum send limits http://tsoorad.blogspot.com.au/2008/01/outlook-attachment-size-error.html

Has anyone encountered this before and knows how to correct it?
0
Comment
Question by:defecta
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 47

Accepted Solution

by:
apache09 earned 500 total points
ID: 38816887
Have you tried removing the limit or setting it back to it previous setting and testing again?

Might also check to see if the user has cached exchange mode

It might be cacheing the email/email properties after the attachment is removed

If still no go, try it in safe mode

Start>RUn>Outlook.exe /safe
0
 

Author Comment

by:defecta
ID: 38816953
No, I haven't tried changing the limit setting because raising their sending limits isn't an option even if it does fix the problem (which I assume it will).

Cached exchange mode is not in use.

It didn't occur to me to try safe mode. =/ I will give that a crack.
0
 

Author Closing Comment

by:defecta
ID: 38816970
I cant believe it!

Started in safe mode and the problem seemed to be fixed. Restarted in normal mode and the problem is GONE!!

Thanks  apache09!

I clearly need to use Outlook safe mode more....
0
 
LVL 47

Expert Comment

by:apache09
ID: 38816977
Good Deal

Glad to Help.
0
 

Author Comment

by:defecta
ID: 38817067
you might be able to help me with another Outlooks 2007 issue too. Opening another ticket here. http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_28008062.html
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question