Error Addiing DAG database copy to Dag

Hi I found a error  below adding the Mailbox Database . The database has only two test mailboxes. I tried creating a new DB without mailboxes, restarting the servers and the error is the same . DC replication is ok. Both DAG member are in the same domain , same network.  Any  idea about the problem?

Error:
A source-side operation failed. Error An error occurred while performing the seed operation.
Error: Failed to open a log truncation context to source server 'XX-MBX-02.domain.org'. Hresult: 0xfffffae7. Error: The database was either not found or was not replicated.. [Database:Genera Mailboxes, Server: XX-MBX-03.domain.org]

Failed to open a log truncation context to source server ''XX-MBX-02.domain.org'. Hresult: 0xfffffae7. Error: The database was either not found or was not replicated.
Click here for help... http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.2.328.9&t=exchgf1&e=ms.exch.err.Ex4543D9

Exchange Management Shell command attempted:
Add-MailboxDatabaseCopy -Identity 'Genera Mailboxes' -MailboxServer 'XX-MBX-03' -ActivationPreference '2'

Elapsed Time: 00:00:04
CGNET-TEAsked:
Who is Participating?
 
AmitConnect With a Mentor IT ArchitectCommented:
Open Failover snap-in and run the validation report wizard. That can help you to isolate the root cause for this issue.
0
 
AmitIT ArchitectCommented:
Check if remote registry service is running on both servers.
0
 
CGNET-TEAuthor Commented:
Thanks for your reply . On one server it was disabled . I started that services after I restart the service but seems that it was disabled again for any reason. Anyway running the get-datbaseave... I saw that Intercaces show unreachable for the IP address. I am able to ping and net view is ok between  these 2 server I think it is the problem.  

[PS] C:\Windows\system32>Get-DatabaseAvailabilityGroupNetwork  xxdag |fl


RunspaceId         : fc6f604a-d64c-466b-8390-caa118a82d14
Name               : DAGNetwork01
Description        :
Subnets            : {{192.168.1.0/24,Partitioned}}
Interfaces         : {{xx-mbx-02,Unreachable,192.168.1.120}, {xx-mbx-301,Unreachable,192.168.1.140}}
MapiAccessEnabled  : True
ReplicationEnabled : False
IgnoreNetwork      : False
Identity           : XXDAG\DAGNetwork01
IsValid            : True

RunspaceId         : fc6f604a-d64c-466b-8390-caa118a82d14
Name               : DAGNetwork02
Description        :
Subnets            : {{192.168.15.0/24,Up}}
Interfaces         : {{12-SRV-02,Up,192.168.15.104}, {13-VM-01,Up,192.168.15.106}}
MapiAccessEnabled  : False
ReplicationEnabled : True
IgnoreNetwork      : False
Identity           : COLDG\DAGNetwork02
IsValid            : True



[PS] C:\Windows\system32>
0
 
AmitIT ArchitectCommented:
That service is required to be started. Check the system and app logs for any failures.
0
 
CGNET-TEAuthor Commented:
Hi Yes en el system application we have the event ID 1126 y el 1129 . We are using as Gateway for each  Exchange server the Barracuda Load Balance device. I will check if all the port are open for these two machine I think It is but we double check.


Log Name:      System
Source:        Microsoft-Windows-FailoverClustering
Date:          25/01/2013 6:30:12 AM
Event ID:      1126
Task Category: Network Manager
Level:         Warning
Keywords:      
User:          SYSTEM
Computer:    XX-MSX-02.domain.org
Description:
Cluster network interface 'XX-mbx-02 - LAN' for cluster node 'xx-mbx-03' on network 'Cluster Network 1' is unreachable by at least one other cluster node attached to the network. The failover cluster was not able to determine the location of the failure. Run the Validate a Configuration wizard to check your network configuration. If the condition persists, check for hardware or software errors related to the network adapter. Also check for failures in any other network components to which the node is connected such as hubs, switches, or bridges.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-FailoverClustering" Guid="{BAF908EA-3421-4CA9-9B84-6689B8C6F85F}" />
    <EventID>1126</EventID>
    <Version>0</Version>
    <Level>3</Level>
    <Task>40</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2013-01-25T14:30:12.245338300Z" />
    <EventRecordID>7877</EventRecordID>
    <Correlation />
    <Execution ProcessID="2088" ThreadID="1604" />
    <Channel>System</Channel>
    <Computer>12-SRV-02.col.org</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <EventData>
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.