Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Open file security warning when opening links/lnk files

Posted on 2013-01-25
4
Medium Priority
?
3,001 Views
Last Modified: 2013-01-25
I am trying to disable open file security waning for users through GPO. When they open a link they get a open file security warning, which they are not too happy about. I have done the following changes in GPO, and seen them in effect on my testuser through rsop.msc, but the open file security warning still prevails on the users terminal servers running server 2008.

"User Configuration" -> "Windows Settings" -> "Internet Explorer Maintenance" -> "Security". Right click "Security Zones and Content ratings" -> "Properties". -> "Modify settings", ->  "Local intranet" -> "Sites". -> "Advanced..." - added *.customerdomain.local and servername to which the link links to(links over a unc path).

I also changed  "Do not preserve zone information in file attachments" in Default domain policy on user configuration to enabled and modified "Inclusion list for low file types" to incude .lnk and various other file types.

By Googling this problem, it seems that this should be the solution. But it is not in this case. Any ideas?
0
Comment
Question by:itnifl
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 17

Accepted Solution

by:
Nik earned 2000 total points
ID: 38817775
I needed the procedure for .exe files, but it should also work with other extensions.

http://www.wincert.net/tips/microsoft-windows/2065-open-file-security-warning-the-publisher-could-not-be-verified-are-you-sure-you-want-to-run-this-software

Let me know if this helped.
0
 
LVL 2

Author Comment

by:itnifl
ID: 38818261
Essentially, your guide is exactly the same as what I have been doing, only I did it via GPO instead of local policies and settings.

I have now added the domain suffix, the terminal server, the application servers, and the DFS  namespace in Local Intranet Sites in IE via GPO, tested and verified via rsop.msc. This did not solve the problem, sadly.
0
 
LVL 2

Author Closing Comment

by:itnifl
ID: 38818335
Appearantly, a policy was overiding "Do not preserve zone information in file attachment" I set in another GPO. Fixing this solved the problem, thus nimatejic's answer was correct.
0
 
LVL 17

Expert Comment

by:Nik
ID: 38818341
I'm glad that you have solved the issue.
Regards,
Nik
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A hard and fast method for reducing Active Directory Administrators members.
Uncontrolled local administrators groups within any organization pose a huge security risk. Because these groups are locally managed it becomes difficult to audit and maintain them.
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…
Suggested Courses

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question