Hi, I have an issue to join a disconneted mailbox to a new domain user.

Hello I have an Exchange 2010 Version: 14.02.0328.009.

I have deleted an inactive user, I join the deleted user's mailbox to a new domain user.

When I try to access by OWA to the mailbox,

I get the error: ->

your account has been disabled.

Request:
Url: https://mail.domain.com:443/OWA
User host address 192.168.1.22
User: NewUser
Ex Address: /o=myclient/ou=exchange administrative group (fydibohf23spdlt)/cn=recipients/cn= the old user
SMTP Address: usermail@domain.com
OWA version: 14.2.328.9

The new user is enabled in the directory active. but has never opened session in any computer, I only has created for reading  the old mailbox.

Any idea?
limmontreefreeAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Alan HardistyConnect With a Mentor Co-OwnerCommented:
I have a blog about this exact problem which can be found here:

http://alanhardisty.wordpress.com/2012/07/19/exchange-2010-cannot-login-after-mailbox-has-been-disabled-and-attached-to-different-ad-user-account/

The solution is to run the following Exchange Management Shell Command:

get-mailboxdatabase | clean-mailboxdatabase

Alan
0
 
limmontreefreeAuthor Commented:
thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.