• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 498
  • Last Modified:

Hi, I have an issue to join a disconneted mailbox to a new domain user.

Hello I have an Exchange 2010 Version: 14.02.0328.009.

I have deleted an inactive user, I join the deleted user's mailbox to a new domain user.

When I try to access by OWA to the mailbox,

I get the error: ->

your account has been disabled.

Request:
Url: https://mail.domain.com:443/OWA
User host address 192.168.1.22
User: NewUser
Ex Address: /o=myclient/ou=exchange administrative group (fydibohf23spdlt)/cn=recipients/cn= the old user
SMTP Address: usermail@domain.com
OWA version: 14.2.328.9

The new user is enabled in the directory active. but has never opened session in any computer, I only has created for reading  the old mailbox.

Any idea?
0
limmontreefree
Asked:
limmontreefree
1 Solution
 
Alan HardistyCo-OwnerCommented:
I have a blog about this exact problem which can be found here:

http://alanhardisty.wordpress.com/2012/07/19/exchange-2010-cannot-login-after-mailbox-has-been-disabled-and-attached-to-different-ad-user-account/

The solution is to run the following Exchange Management Shell Command:

get-mailboxdatabase | clean-mailboxdatabase

Alan
0
 
limmontreefreeAuthor Commented:
thanks
0

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now