Solved

Not receiving emails after on Server 2008 and Exchange 2010

Posted on 2013-01-25
3
416 Views
Last Modified: 2016-11-23
After restoring my Windows server 2008 R2 with it's exchange 2010 on a temporary virtual environment until we get our physical server back up and running. We are able to start up the server, login to it's desktop and from a remote location bring up OWA and see all emails from the time of the last backup (Last night). But we are not receiving emails.

So far we noticed that the server was getting the is "not genuine" message we figured it was because it was a OEM license sitting outside of it's DELL box and on another host and virtualized.

We ran a command to extend a trial period of the Operating System thinking that perhaps this would clear the message and resume our email traffic. It did remove the message but we are still not receiving emails.

Everything on the server software and configuration is exactly the same how can the hardware change cause the exchange to no longer receive emails?

Please advise!
0
Comment
Question by:Spirit_US
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 

Author Comment

by:Spirit_US
ID: 38818269
Actually, We can not send/receive emails internally and externally.
0
 
LVL 6

Accepted Solution

by:
CaptainGiblets earned 500 total points
ID: 38818338
Few questions

Did all your send / recieve connectors restore properly

Did you keep the same IP address

Anything showing up in event logs / exchange logs.

Are all services started

Read through this also please

http://technet.microsoft.com/en-us/library/dd876880(v=exchg.141).aspx
0
 
LVL 5

Expert Comment

by:Shibu Kuttan
ID: 38821993
Hi,

Check the communication between Exchange and Domain Controller and GC
Also check exchange server pointing to the correct GC
Check your send and receive connector configured correctly.

Thanks.
0

Featured Post

Edgartown IT Case Study

Learn about Edgartown's quest to ensure the safety and security of the entire town's employee and citizen data. Read the case study!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article, I am going to show you how to simulate a multi-site Lab environment on a single Hyper-V host. I use this method successfully in my own lab to simulate three fully routed global AD Sites on a Windows 10 Hyper-V host.
I was prompted to write this article after the recent World-Wide Ransomware outbreak. For years now, System Administrators around the world have used the excuse of "Waiting a Bit" before applying Security Patch Updates. This type of reasoning to me …
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

732 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question