New Exchange Account Not Adding to Outlook

We are running Outlook 2010 and are connecting to Microsoft Exchange Online email accounts.  We have one user who cannot get the email account to add to his Outlook.

When we run the "Add Account" wizard, it says it added the account and that you must restart Outlook for it to take effect.  When we restart Outlook, the new account is not there.  I have looked in his Outlook folder, and no new OST file has been created.

We have tried connecting to multiple Exchange Online user accounts, including ones that worked on other machines, so I am pretty sure this is related to either the machine or the user, not the Exchange account.
LVL 1
richnAsked:
Who is Participating?
 
EMJSRCommented:
I would also make sure in addition to removing the profile via the Mail applet in Control Panel, to delete any files within "%userprofile%\AppData\Roaming\Microsoft\Outlook" and "%userprofile%\AppData\Local\Microsoft\Outlook".

It might also help to provide the user with local Administrator rights if that is not the case. You can do this via "Start > Run > 'control userpasswords2'".
0
 
Simon Butler (Sembee)ConsultantCommented:
If the problem doesn't exist on other machines, then try deleting the Outlook profile completely and setting it up fresh.
If that doesn't work, then try another user on the same machine. If that works then it is the Windows profile.

Simon.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.