• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1621
  • Last Modified:

-AutoMapping $false

I am trying to run the followinfg command from this site.

WHen I run the command I get the following error.
A positional parameter cannot be found that accepts argument '-AutoMapping'.
    + CategoryInfo          : InvalidArgument: (:) [Add-MailboxPermission], ParameterBindingException
    + FullyQualifiedErrorId : PositionalParameterNotFound,Add-MailboxPermission

Not sure what I am missing.
3 Solutions
imkotteesSenior Messaging EngineerCommented:
can you post the full command here which you are trying...
Simon Butler (Sembee)ConsultantCommented:
Do you have Exchange 2010 SP2 installed?

the link you pointed to clearly states that the AutoMapping feature was added in exchange 2010 SP2, it looks like you are still running SP1
Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

imkotteesSenior Messaging EngineerCommented:
no. the automapping feature is introduced in SP1 itself. only thing is we can't disable in SP1 whereas we can disable in SP2.
We are talking about the same thing. The disable feature is only available in sp2 that's what I am saying
imkotteesSenior Messaging EngineerCommented:
if i was mistaken sorry about that..
afreestyleAuthor Commented:
Missed that, Yes I only have SP!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now