Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

-AutoMapping $false

Posted on 2013-01-25
7
Medium Priority
?
1,523 Views
Last Modified: 2013-01-28
I am trying to run the followinfg command from this site.
http://technet.microsoft.com/en-us/library/hh529943(v=exchg.141).aspx

WHen I run the command I get the following error.
A positional parameter cannot be found that accepts argument '-AutoMapping'.
    + CategoryInfo          : InvalidArgument: (:) [Add-MailboxPermission], ParameterBindingException
    + FullyQualifiedErrorId : PositionalParameterNotFound,Add-MailboxPermission

Not sure what I am missing.
0
Comment
Question by:afreestyle
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 13

Expert Comment

by:imkottees
ID: 38821487
can you post the full command here which you are trying...
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 668 total points
ID: 38821721
Do you have Exchange 2010 SP2 installed?

Simon.
0
 
LVL 49

Assisted Solution

by:Akhater
Akhater earned 668 total points
ID: 38821990
the link you pointed to clearly states that the AutoMapping feature was added in exchange 2010 SP2, it looks like you are still running SP1
0
Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

 
LVL 13

Assisted Solution

by:imkottees
imkottees earned 664 total points
ID: 38822007
no. the automapping feature is introduced in SP1 itself. only thing is we can't disable in SP1 whereas we can disable in SP2.
0
 
LVL 49

Expert Comment

by:Akhater
ID: 38822011
We are talking about the same thing. The disable feature is only available in sp2 that's what I am saying
0
 
LVL 13

Expert Comment

by:imkottees
ID: 38822013
if i was mistaken sorry about that..
0
 

Author Closing Comment

by:afreestyle
ID: 38826887
Missed that, Yes I only have SP!
0

Featured Post

Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
One-stop solution for Exchange Administrators to address all MS Exchange Server issues, which is known by the name of Stellar Exchange Toolkit.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question