• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1103
  • Last Modified:

When I copy / paste a shape in visio 2010 the 2nd instance is right on top of the first now

Not sure what, if anything, I did, but now when I want to make a 2nd shape, I'll click on it like before, press control c then control V and the copy will be right on top of the 1st.  Then if I press control V again, the 2nd copy is slightly offset.  

It used to be that the 1st copy would be offset a little also.  That's what I want to get back - any copy will be slightly offset.

Any ideas?
0
BeGentleWithMe-INeedHelp
Asked:
BeGentleWithMe-INeedHelp
  • 2
  • 2
1 Solution
 
andrew_transparentCommented:
CTRL+D will also create a duplicate in visio, it should offset diagonally below

Not sure but a 'repair' install may reset its settings? a complete reinstall?
0
 
BeGentleWithMe-INeedHelpAuthor Commented:
I notice that if I draw a box around an item then control c, control v, that first copy is offset as expected.  clicking on a shape then control c control v. gets me a duplicate right over the item, which is different than 'before'.
0
 
andrew_transparentCommented:
that is bizarre, does ctrl+d function and offset the shape properly?
perhaps it may be best to re-install visio if it is just one computer
0
 
BeGentleWithMe-INeedHelpAuthor Commented:
a reboot solved it.  Thanks for the control D shortcut.  didn't know about that and even before the reboot, control d worked as it should and saved a step : )
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now