?
Solved

unknown error occured when adding a DNS Forwarder

Posted on 2013-01-25
4
Medium Priority
?
1,697 Views
Last Modified: 2013-01-27
I'm using Windows SBS 2011 and I get an error message when trying to add a DNS Forwarder.  It just says "unknown error occured".

I tried to disabled Enhanced DNS but that didn't make any difference.
0
Comment
Question by:Florescu
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 10

Expert Comment

by:172pilotSteve
ID: 38822247
Anything in the event log?   That's a pretty vague error!!  Can you take a screenshot of what it is you're trying to submit when you get the error?
You are logged on with an admin account, right?
0
 

Author Comment

by:Florescu
ID: 38822464
no errors in the Event viewer.  I am logged in as Administrator.  

I've attached the screen shot.
dnsforwarders.png
0
 
LVL 10

Accepted Solution

by:
172pilotSteve earned 2000 total points
ID: 38822769
Ok -

Looks to me that the server you're trying to use is not allowing the validataion  (I get the same error), but it seems to work as a DNS server anyway..

Have you tried to just ignore the error and use it anyway?

I'm not sure if you have to use THAT DNS server or not, but you might check with your ISP for what their forwarders are, or use another public one, like google's 8.8.8.8 if that's an option.

At the very least, can you try to put in 8.8.8.8 to see if you get the same validation error?
0
 

Author Comment

by:Florescu
ID: 38824649
You were right, I ended up using different DNS servers and that worked just fine.  I'm now using the ISPs DNS servers without any problems.

I take it there must be some security policies in place that are not allowing me to use them.  

I do have another DNS issue I'm trying to resolve but I'll ask a new question.
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
For anyone that has accidentally used newSID with Server 2008 R2 (like I did) and hasn't been able to get the server running again because you were unlucky (as I was) and had no backups - I was able to get things working by doing a Registry Hive rec…
This tutorial will show how to push an installation of Backup Exec to an additional server in both 2012 and 2014 versions of the software. Click on the Backup Exec button in the upper left corner. From here, select Installation and Licensing, then I…
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…
Suggested Courses

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question